Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Transmission] Sloppy? long gear change rod
#1
Hi again Smile,

after my earlier mission to find the correct gear linkage rods and pivot for our car 1.4 05 multispace, I have replaced these parts and they have behaved well. Over the last  couple of days trying to engage 1st (mainly and sometimes 2nd) it feels like a lucky dip with a lot of play either at gear lever end or gearbox control rod end. I have replaced the rods and the pivot, but have no idea if the rest of the linkage should be so vague, or do I need to splash out on the long bar and gear lever base?
Thanks in advance.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Jacking
Last Post: John Bilko
Today 07:21 PM
» Replies: 15
» Views: 474
DPF additive pump fault
Last Post: John Bilko
Today 06:54 PM
» Replies: 24
» Views: 337
Wiring for 12vdc socket in load area
Last Post: John Bilko
Today 06:52 PM
» Replies: 23
» Views: 1043
Stereo bongs lost
Last Post: OMG
Today 06:47 PM
» Replies: 7
» Views: 364
B9 front footwell floor liner
Last Post: Zion
Today 05:24 PM
» Replies: 5
» Views: 77
Diesel in Oil?
Last Post: Tree
Today 03:31 PM
» Replies: 9
» Views: 137
B9 rear internal wheel areas
Last Post: Zion
Today 02:40 PM
» Replies: 5
» Views: 101
2003 Berlingo M59 DW8B no start
Last Post: Zion
Today 02:39 PM
» Replies: 29
» Views: 555
Eat8 1.5hdi stuttering and then stalled at traff...
Last Post: Zion
Today 02:26 PM
» Replies: 16
» Views: 362
First fan stops now a warning light
Last Post: Zion
Today 02:09 PM
» Replies: 8
» Views: 145

[-]
Recent Visitors
Locations of visitors to this page

[-]
Hosting by

QuickHostUK