Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] no fuel no ignition
#1
I have a huge problem with my  Berlingo family year 2000 petrol
There is no spark and fuelpump don't start ! , startmotor turn over as it should all fuses under steering wheel are ok and all fuses in eginebay seems to be ok Its not possible to connect obd2 and immobilizer seems work! and i have replaced fuel relay and ignition pickup so is it some earth connection to check? or hidden fuses somewhere or other ideas? Hope for an solution
Reply
#2
A bit poke and hope, but has the 'red button' safety switch (above alternator area) tripped ?
[-] The following 1 user says Thank You to oilyrag for this post:
  • Ron984
Reply
#3
Yes i have check this to and also replace it
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Berlingo engine mods
Last Post: Al bundy
Today 06:03 AM
» Replies: 22
» Views: 3123
Finished Boot jump
Last Post: salt_1
Yesterday 09:27 PM
» Replies: 13
» Views: 2147
Let's try again
Last Post: Cooper
Yesterday 08:33 PM
» Replies: 3
» Views: 335
Please help
Last Post: Rasputin
Yesterday 08:06 PM
» Replies: 4
» Views: 145
Total newbie!
Last Post: Tomcat3
Yesterday 03:50 PM
» Replies: 1
» Views: 195
find a 12 v supply only powered when engine runn...
Last Post: nevajims
Yesterday 02:04 PM
» Replies: 0
» Views: 154
Citroën Berlingo - horn not working
Last Post: Zion
Yesterday 12:38 PM
» Replies: 6
» Views: 685
Heated passenger mirror?
Last Post: Zion
Yesterday 12:00 PM
» Replies: 4
» Views: 660
Mounting Led string fairy lights on roof lining.
Last Post: Daveyboy999
Yesterday 11:15 AM
» Replies: 0
» Views: 131
Newbie, north Wales.
Last Post: Tomcat3
Yesterday 06:28 AM
» Replies: 1
» Views: 255

[-]
Recent Visitors
Locations of visitors to this page