Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
red stop shows on dashboard
#1
red stop warning light comes on when turn on ign but  goes out when you start the engine
Reply
#2
So does mine.... that's normal.


.
My vehicle .... 2006 (m59) Berlingo Multispace Desire - 1.6 HDI 92 
Reply
#3
I've had that happen a few times when the batterys low.
04 2.0 hdi multispace desire
Reply
#4
It's supposed to show when you turn on the ignition to prove it works. It goes out when you start the engine with no major faults. Nothing to do with the battery.
My Van: 2012 B9 1.6 HDi Enterprise 
Reply
#5
(05-03-2020, 10:33 PM)bikey Wrote:  I've had that happen a few times when the batterys low.
thanks for that mate have a good day
Reply
#6
thanks all that reply
Reply
#7
(05-03-2020, 10:43 PM)Zion Wrote:  It's supposed to show when you turn on the ignition to prove it works. It goes out when you start the engine with no major faults. Nothing to do with the battery.

thanks zion only temp gauge not working and didnt know whether that might be the cause
Reply
#8
(06-03-2020, 10:09 AM)dave g Wrote:  
(05-03-2020, 10:43 PM)Zion Wrote:  It's supposed to show when you turn on the ignition to prove it works. It goes out when you start the engine with no major faults. Nothing to do with the battery.

thanks zion only temp gauge not working and didnt know whether that might be the cause

Yeah no worries mate, as long as you don't get it coming on when running. Saying that, if it does, the severity can vary from low brake fluid to a major fault. Not always a big issue.
My Van: 2012 B9 1.6 HDi Enterprise 
Reply
#9
When there is a fault it beeps a fair amount, mine did when I had an alleged fault earlier this year.
2010 (B9) Berlingo Multispace XTR HDi 112 - Kyanos Blue
Previously - 2002 (M49) Berlingo Multispace 2.0 HDi Diesel - Arctic Steel
Reply
#10
(06-03-2020, 10:07 AM)dave g Wrote:  
(05-03-2020, 10:33 PM)bikey Wrote:  I've had that happen a few times when the batterys low.
thanks for that mate have a good day

Cheers Dave,
just to clarify, on my car when I turn on the ignition, normally I get the usual lights showing which then go off.
When the battery has been low, ie. almost down to the point of not turning the engine over, then the actual "STOP" warning light flickers on, then goes out when the engine actually starts. This has happened during cold snaps when I havent used the car for a few days so in my case, it has got something to do with the battery. :-)
04 2.0 hdi multispace desire
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
6 speed gearbox conversion
Last Post: Pedronicus
Today 08:25 AM
» Replies: 5
» Views: 256
I've gone and done it again!
Last Post: Trevor
Today 08:20 AM
» Replies: 6
» Views: 471
Parrot ck3100
Last Post: Zion
Yesterday 11:05 PM
» Replies: 1
» Views: 149
AC Compressor
Last Post: Ed_Forte
Yesterday 07:46 PM
» Replies: 2
» Views: 196
Coil over clarity for 2015 van
Last Post: Zion
Yesterday 06:58 PM
» Replies: 31
» Views: 2140
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Tomcat3
Yesterday 06:33 PM
» Replies: 990
» Views: 294034
Hello
Last Post: Brixmis7
Yesterday 06:29 PM
» Replies: 3
» Views: 146
OWNERS HANDBOOK and KEY FOB 2009
Last Post: Tobbe
Yesterday 02:27 PM
» Replies: 8
» Views: 702
New on here, help required
Last Post: Tomcat3
Yesterday 12:15 PM
» Replies: 1
» Views: 153
End of Free Delivery from ECP & CP4L for all ite...
Last Post: SteakAndAle
Yesterday 09:45 AM
» Replies: 1
» Views: 151

[-]
Recent Visitors
Locations of visitors to this page