Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
B9 - key fob/ignition/starting problem?
#11
Thanks all.

I disconnected the battery and measured the voltage, 12.53v. Connected the battery, 0v. Checked a few times, always 0v. Disconnected battery 11.73v, then tried again, 11.32v, increasing very slowly.

Doesn't sounds great for the battery right?
Reply
#12
At less than 12.00v the battery is nearly flat. How old is the battery is it the original one?
Are we there yet????? Huh
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#13
Don't know I'm afraid, I only got the car in Feb and it's the one it came with.
Reply
#14
0v when connected is a bad sign, the battery must be so weak that even the current the ECU draws is pulling the voltage to zero. You probably have bad sulphate deposits in the cells. They've grown enough to bridge enough cell area to lower the current available to a very low level.
My Van: 2012 B9 1.6 HDi Enterprise 
Reply
#15
Thanks. I'm happy to replace the battery. Chance of alternator being faulty too?
Reply
#16
That can only be known by testing. If you have a meter, you need to check the battery voltage once running, should be 14.4V approx. across the battery when the engine is running and especially when loads are on, like lights etc. much higher or lower indicates a faulty regulator in the alternator.

An over-charging alternator can buckle the battery plates inside too - need to check that.
My Van: 2012 B9 1.6 HDi Enterprise 
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
1.6 HDI out 1.9D in, is this a straight forward ...
Last Post: cancunia
Today 02:08 PM
» Replies: 3
» Views: 538
Advice on engine noise (fan) after switching off
Last Post: cancunia
Today 02:05 PM
» Replies: 2
» Views: 118
Second USB Socket
Last Post: hc98br
Today 08:56 AM
» Replies: 0
» Views: 155
Seat belt/Airbag warning
Last Post: cancunia
Today 06:41 AM
» Replies: 1
» Views: 270
Alloy wheels ?
Last Post: Easterneye
Today 02:54 AM
» Replies: 0
» Views: 187
Hi
Last Post: Easterneye
Today 02:48 AM
» Replies: 0
» Views: 195
Rear tyre wear
Last Post: Satellitemark
Yesterday 07:00 PM
» Replies: 12
» Views: 1480
Enterprise Touch Screen removal
Last Post: Shane04
Yesterday 05:27 PM
» Replies: 7
» Views: 2173
Hello there
Last Post: geoff
08-07-2020 06:09 PM
» Replies: 1
» Views: 150
Another Adblue question
Last Post: Steamfan
08-07-2020 05:13 PM
» Replies: 15
» Views: 3758

[-]
Recent Visitors
Locations of visitors to this page