Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] Yellow electrical plugs/connectors by oil filter
#1
Hi,

I have just done an oil change on my 2.0HDi 55 plate Berlingo. Next to where the oil filter sits there are some wires dangling below the starter motor. One has a yellow connecting plug that can come apart, the other has a yellow plug "dead end". Both of these have plastic clips that at one time would have connected them to the side of the sump. Over time these have broken off leaving the wires dangling.

Is there a specific reason why they were originally clipped in that position or can they be "tied" anywhere out of the way?

Daz
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Rear lights wiring diagram
Last Post: Jakejjt
Yesterday 11:18 PM
» Replies: 5
» Views: 623
Big enough to sleep in with front seats up?
Last Post: DaveS
Yesterday 09:44 PM
» Replies: 6
» Views: 365
Tinting
Last Post: RickJupiter
Yesterday 07:07 PM
» Replies: 8
» Views: 4866
1.6 HDI out 1.9D in, is this a straight forward ...
Last Post: Hoopdub
Yesterday 01:54 PM
» Replies: 5
» Views: 806
Advice on engine noise (fan) after switching off
Last Post: cancunia
10-07-2020 02:05 PM
» Replies: 2
» Views: 258
Second USB Socket
Last Post: hc98br
10-07-2020 08:56 AM
» Replies: 0
» Views: 171
Seat belt/Airbag warning
Last Post: cancunia
10-07-2020 06:41 AM
» Replies: 1
» Views: 280
Alloy wheels ?
Last Post: Easterneye
10-07-2020 02:54 AM
» Replies: 0
» Views: 197
Hi
Last Post: Easterneye
10-07-2020 02:48 AM
» Replies: 0
» Views: 203
Rear tyre wear
Last Post: Satellitemark
09-07-2020 07:00 PM
» Replies: 12
» Views: 1507

[-]
Recent Visitors
Locations of visitors to this page