Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Boot lock issue
#1
Had a problem with my Berlingo yesterday where the rear windscreen had shattered randomly and due to this (and presumably glass), had to release the boot with a screwdriver, now it's become a little tempermental,  I'm guessing this could either be glass or needing lubrication maybe?  Anyone have any tips?
2010 (B9) Berlingo Multispace XTR HDi 112 - Kyanos Blue
Previously - 2002 (M49) Berlingo Multispace 2.0 HDi Diesel - Arctic Steel
Reply
#2
Does it click when you press the release button? Maybe the tailgate is closing a bit tight due to some obstruction, try pushing it closed while pressing the release. Only other thing that comes to mind, is to take the trim panel off and have a look at the lock.
Reply
#3
Has bits of glass got into the mechanism causing your problem. Think you will have to take the inner panel off and look at the linkage.
Are we there yet????? Huh
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#4
Is the door being twisted somehow when it closes, by an obstruction or foreign object in the frame area? That would explain the window suddenly shattering, it's under stress. Would also explain jamming.
My Van: 2012 B9 1.6 HDi Enterprise
Reply
#5
I think it's the amount of glass in it. as it seems to be better now as it's coming out slowly.
2010 (B9) Berlingo Multispace XTR HDi 112 - Kyanos Blue
Previously - 2002 (M49) Berlingo Multispace 2.0 HDi Diesel - Arctic Steel
Reply
#6
An update to this, I cleaned loads of glass out of the panel and whilst there is some left (mainly in the wiper mounting), it is now behaving itself.
2010 (B9) Berlingo Multispace XTR HDi 112 - Kyanos Blue
Previously - 2002 (M49) Berlingo Multispace 2.0 HDi Diesel - Arctic Steel
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
COM2000 variants
Last Post: Rasputin
Yesterday 11:28 PM
» Replies: 15
» Views: 501
Installing 12V and USB power in the boot and a t...
Last Post: mission
Yesterday 06:54 PM
» Replies: 2
» Views: 405
Speedo fault?
Last Post: Zion
Yesterday 04:48 PM
» Replies: 18
» Views: 1324
Radio Reboot Issues Back Again
Last Post: willjam39
Yesterday 02:09 PM
» Replies: 2
» Views: 579
Coolant leak from rear flange - how to replace?
Last Post: GregS
Yesterday 01:06 PM
» Replies: 0
» Views: 139
Roof Rack Blanking Plug Removal
Last Post: Softweigh
Yesterday 12:42 PM
» Replies: 8
» Views: 592
Oil
Last Post: Mike
Yesterday 12:22 PM
» Replies: 9
» Views: 424
2010 1.6 HDI consul display fault
Last Post: Zion
Yesterday 09:34 AM
» Replies: 1
» Views: 202
Towbar woes
Last Post: ffrenchie
Yesterday 06:46 AM
» Replies: 10
» Views: 795
What are these bolts for ?
Last Post: lazy_pete
20-10-2020 08:52 PM
» Replies: 6
» Views: 842

[-]
Recent Visitors
Locations of visitors to this page