Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Central locking and keys
#1
Hello all - long-time lurker!

I have two questions and I hope you can help - I haven't managed to find the answers by searching but forgive me if this has been covered. 

I got a well-used M49 Quiksilver Partner in Feb which came with two keys - one with an immob chip, the other is just a key - will open the door but not start the van. Neither has a remote. 

So, question one is should/could the van have had remote keys? Were they standard on M49-type vans? Or is there a VIN look-up I can do to see if I can get remote keys resupplied?

Additionally, I have an issue where I cannot lock the tailgate. The lock barrel appears to be jammed solid (not sure if that impacts whether the central locking will work), so I can't lock it with the key. But when I lock the cab door with the key, the doors lock, but the tailgate doesn't.
And if I open the tailgate, when I get to about 45deg, the whole van unlocks. Sub-optimal. The wiring sleeve in the top-left corner looks a bit chewed up so I will investigate that, but before I start pulling things apart, I thought I'd check if there is something that you have all seen before that I should be checking first to give these symptoms.  

Any help at all is much appreciated. 

Cheers
ND
Reply
#2
Hi there its hard to tell if you had remote keys originally it sounds like the second key was cut as a spare key but didnt have a chip fitted and coded to the car. A decent auto locksmith could do this for you so you have at least two keys that start the car incase you lose one. The rear lock could have siezed up or the linkage as well as when a remote is used the lock doesnt get lubed by movement. As you say check out the wiring first as it could be damaged.
Are we there yet????? Huh
Ex 1.6hdi van now 3 seater 1.4 multispace
[-] The following 1 user says Thank You to Tomcat3 for this post:
  • dougieboard
Reply
#3
(30-07-2020, 09:34 AM)Tomcat3 Wrote:  Hi there its hard to tell if you had remote keys originally it sounds like the second key was cut as a spare key but didnt have a chip fitted and coded to the car. A decent auto locksmith could do this for you so you have at least two keys that start the car incase you lose one. The rear lock could have siezed up or the linkage as well as when a remote is used the lock doesnt get lubed by movement. As you say check out the wiring first as it could be damaged.

Thanks for the comments. I'll have a local auto locksmith so will get a couple of new keys as the working one I already have has a nasty blob of Gorilla glue holding the case together!

I have my multimeter and have ordered a handful of new tailgate trim clips so will prise it off to have a poke around. I am braced for some sort of wiring horror show as the rear wiper motor has been removed - suggests to me someone has taken a bit of a nuclear approach to fixing some tailgate area wiring issues... 

thanks
2002 Peugeot Partner Quiksilver 1.9D
1980 Volkswagen Transporter 1.6CT
Reply
#4
Good luck come back and tell us how you got on. I know on that age of berlingo there was a change in the rear wiper motor wiring I think it went from 4 wires to 3 wires. So people brought a secondhand motor to replace their faulty one then found out needed a wiring fix so there are questions on here about swapping it. This could be the reason for bodgery to the wiring around there.
Are we there yet????? Huh
Ex 1.6hdi van now 3 seater 1.4 multispace
[-] The following 1 user says Thank You to Tomcat3 for this post:
  • dougieboard
Reply
#5
This has turned into a multi-part job. I got the tailgate trim off and got access to everything. The original lock barrel is seized up. I have split it all apart but it's rock solid so I have fitted a replacement - I can now lock the tailgate with a key, so at least my dog won't get stolen!

Still on the trail of the electical issues. Having to do some detective work first. The van has a lot of additional 'salad' as we used to call bundles of unidentifiable cables - it has had an aftermarket double-din radio, a elderly phone cradle and an aftermarket alarm so I am not sure which cables are for what. There is also a switch attached to the cabin fusebox lid. Too scared to press it in case it breaks something!

In the tailgate at least, I have two OEM-style plugs which are just hanging in mid-air. One is two pin with what looks like Gr/Yellow and yellow cables running to it and the other is four-pin and looks to be postioned for the rear wash wipe. Will get the meter on them over the weekend to see if they have any power.
2002 Peugeot Partner Quiksilver 1.9D
1980 Volkswagen Transporter 1.6CT
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Hope I don’t regret this impulse buy?
Last Post: JasonJ
Today 01:08 AM
» Replies: 0
» Views: 17
2013 Side Window Latch Missing Seal Washer
Last Post: brodfather11
Yesterday 08:43 PM
» Replies: 4
» Views: 557
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Zion
Yesterday 07:52 PM
» Replies: 1723
» Views: 584897
Berlingo Newbie
Last Post: Zion
Yesterday 07:46 PM
» Replies: 3
» Views: 416
1.6 hdi lumpy cold start - SOLVED!
Last Post: Zion
Yesterday 07:41 PM
» Replies: 117
» Views: 64640
"check engine" warning light
Last Post: Zion
Yesterday 07:33 PM
» Replies: 7
» Views: 609
1.6 petrol non-start
Last Post: saskak
Yesterday 04:27 PM
» Replies: 13
» Views: 1012
Boot jump/Conversion wanted
Last Post: Pointone
Yesterday 03:55 PM
» Replies: 0
» Views: 129
Berlingo (2008) Car Radio Diagram?
Last Post: Ian_99
20-01-2022 11:22 PM
» Replies: 9
» Views: 427
Underbody Rustproofing
Last Post: saskak
20-01-2022 09:08 PM
» Replies: 10
» Views: 763

[-]
Recent Visitors
Locations of visitors to this page

[-]
Hosting by

QuickHostUK