Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dash Cam 12 v feed problem
#1
Hi,
I went to fit a dash cam to our 2017 Berlingo van and when I used a piggy back fuse link (the one that fits in place of the fuse) it has a strange effect on the circuit, basically it seems to turn the circuit permanently live i.e. the electric windows work without the ignition or the 12 v socket works without the ignition etc depending on the fuse used.

Thanks, 
Ronnie.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Coolant leak. Under pressure from around the vac...
Last Post: bk.bas99
Today 05:24 PM
» Replies: 0
» Views: 34
Berlingo 2006 2.0 HDI Clutch Pedal Torsion Sprin...
Last Post: Zion
Today 05:08 PM
» Replies: 5
» Views: 119
Reintroducing myself
Last Post: mission
Yesterday 09:18 PM
» Replies: 3
» Views: 515
Fuel filler neck...split
Last Post: Carl.1
Yesterday 06:32 PM
» Replies: 2
» Views: 724
Foot rest
Last Post: Zion
Yesterday 01:43 PM
» Replies: 0
» Views: 149
Anyone have alloys for sale?
Last Post: Zion
Yesterday 12:45 PM
» Replies: 4
» Views: 924
Berlingo Van - “Driver Spec’” - 2020 Out of focu...
Last Post: Tree
Yesterday 08:54 AM
» Replies: 5
» Views: 438
1.6HDi Turbo Failure (again)
Last Post: saskak
Yesterday 08:24 AM
» Replies: 33
» Views: 103226
Knocking through steering wheel
Last Post: Zion
13-08-2020 11:26 PM
» Replies: 2
» Views: 221
308cc 180 swap
Last Post: Civvic
13-08-2020 10:14 AM
» Replies: 5
» Views: 945

[-]
Recent Visitors
Locations of visitors to this page