Thread Rating:
  • 9 Vote(s) - 2.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hello BF.co.uk!
#1
Hey guys, wats up! Im Dan, had a berlingo for years, not without its troubles Tongue

Glad to see something like this, and will support it best i can. Good luck.
Reply
#2
Hello Dan, you were quick to join!

Welcome to BF. Smile
Reply
#3
Thanks. I was just going to post saying that the forum seems really slow, but its FireFox i think slowing it down. The forum is really quick in Chrome. Hmm!
Reply
#4
Im guessing the problems you were experiencing were down to the new hosting propagating throughout the net. Should all settle down in a day or so.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
1.6HDi - acceptable play on turbo shaft?
Last Post: cancunia
Today 04:16 PM
» Replies: 0
» Views: 6
Corrosion on a B9?
Last Post: Lighty
Today 02:26 PM
» Replies: 8
» Views: 614
Cheap Berlingo Multi space
Last Post: Lighty
Today 02:09 PM
» Replies: 3
» Views: 44
Berlingo 1.6 hdi bad knocking/tapping
Last Post: Mighty
Today 11:14 AM
» Replies: 7
» Views: 298
Recommend Socket Set
Last Post: evdama
Today 10:40 AM
» Replies: 6
» Views: 863
Indicator keeps blinking
Last Post: evdama
Today 10:37 AM
» Replies: 1
» Views: 218
Old member returning
Last Post: ffrenchie
Today 06:56 AM
» Replies: 2
» Views: 247
Wiring Diagram Berlingo M59
Last Post: Zion
Today 05:25 AM
» Replies: 1
» Views: 237
Cranks won't start no smoke
Last Post: Zweli
Yesterday 07:02 PM
» Replies: 2
» Views: 478
boot/trunk light not working
Last Post: densortefane
Yesterday 02:57 PM
» Replies: 1
» Views: 272

[-]
Recent Visitors
Locations of visitors to this page