Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Intermittent failure to start
#1
Hi all, wondering if anyone has had a similar issue, as even the garage are stumped on this one.

Car died a couple of weeks ago, after a 45 minute journey. I was able to bump start it, and drive it 45 minutes home, tried to turn it over when I got back, and it was dead, just a click nothing else, left it overnight, and again wouldn't go, so had it towed to local garage

Garage replaced a blown fuse, and said this had fixed the issue.

Drove for 1 hour, left for 2, turned over no issues, and drove home again

Drove 20 minutes later that week, turned over no issues, then drove for 5 minutes, DEAD. Managed to bump start it again and drive back to garage (20 minutes) 

Left at garage for few days, they checked all the earths and for any faults, and said they had come to move it 2 or 3 times over the period and it started everytime without an issue.

So drove for 1 hours yeaterday, left for 2, started with no issues. Drove 20 minutes, stopped for petrol, DEAD, had to jump start it. Drove for 5 minutes, and then left it to charge for 2 hours, and it turned over no issues again.

Drove for 1 hour. Turned it off. Tried to turn it on again, DEAD. If i jostle the key forward and backwards 10 times or so, it got the engine going (without the jump pack on) 

Left it overnight (14 hours) and turned over with no issues this morning !
Reply
#2
Either a bad ignition switch I'd say, or a failing battery. Also could be intermittent charging by the alternator, resulting in that some times it will charge the battery and other times it doesn't, resulting in it running down on some journeys and not on others.

I'd start with checking the state of charge from the alternator and test the deep current ability of the battery (most Kwik Fits have a battery heavy discharge tester) and if those check out ok, I would suspect a bad ignition switch.
______________________
Current:
2017 B9 1.6 BlueHDi Van
______________________
Previous:
2012 B9 1.6 HDi Van
2008 M59 1.6 HDi Van
2003 M59 1.9D Van
Reply
#3
Faulty starter relay?
Reply
#4
Yep, that crossed my mind too. Normally if a booster pack or jump does the trick, its a bad battery but an intermittent fault on the ignition or starter could just decide to work at the instant you jump it.
______________________
Current:
2017 B9 1.6 BlueHDi Van
______________________
Previous:
2012 B9 1.6 HDi Van
2008 M59 1.6 HDi Van
2003 M59 1.9D Van
Reply
#5
(21-12-2020, 11:27 AM)cancunia Wrote:  Faulty starter relay?

If this is always when it's hot then google 'heat soak starter relay' - had that once.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
09' Multispace to van conversion
Last Post: jemselectrical
Yesterday 10:37 PM
» Replies: 3
» Views: 63
Citroën Berlingo 2.0 HDi Mk2 - COMM200 problem
Last Post: andre 21
Yesterday 10:28 PM
» Replies: 51
» Views: 41001
2009 B9 Multispace recently bought
Last Post: saskak
Yesterday 08:14 PM
» Replies: 5
» Views: 105
Turn signal and headlights short circuit
Last Post: saskak
Yesterday 05:37 PM
» Replies: 5
» Views: 112
DV6B injector spill rail nightmare
Last Post: brajomobil
Yesterday 02:00 PM
» Replies: 2
» Views: 71
Front Seats 2004 multispace.
Last Post: Romahomepete
Yesterday 12:58 PM
» Replies: 6
» Views: 99
Roof rails for k9 2022
Last Post: OlliL86
Yesterday 12:45 PM
» Replies: 22
» Views: 731
Missing center console, alternatives?
Last Post: John Bilko
Yesterday 10:57 AM
» Replies: 4
» Views: 150
Berligo 2012 heater blower
Last Post: Slowlaner
Yesterday 09:59 AM
» Replies: 1
» Views: 63
Vehicle tax
Last Post: John Bilko
Yesterday 12:07 AM
» Replies: 10
» Views: 370

[-]
Recent Visitors
Locations of visitors to this page

[-]
Hosting by

QuickHostUK