Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tapatalk not showing photos
#11
Yes works for me too

Sent from my HRY-LX1 using Tapatalk
Reply
#12
(25-01-2021, 10:21 AM)Cooper Wrote:  Spoken to Tapatalk support and it turns out the plug in the forum uses is out of date. He's message admin so hopefully it'll be fixed soon.

Sent from my HRY-LX1 using Tapatalk

Thanks - I contacted them and they didn't respond.
2010 (B9) Berlingo Multispace XTR HDi 112 - Kyanos Blue
Previously - 2002 (M49) Berlingo Multispace 2.0 HDi Diesel - Arctic Steel
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Speedo and rev counter
Last Post: Rasputin
Today 09:49 PM
» Replies: 18
» Views: 1161
1st Citroën, 1st Van
Last Post: geoff
Today 09:48 PM
» Replies: 1
» Views: 46
Speed limit recognition and recommendation
Last Post: Guanock
Today 09:02 PM
» Replies: 4
» Views: 396
Greetings from Denmark
Last Post: Skibonitten
Today 08:35 PM
» Replies: 20
» Views: 1473
Valve seals
Last Post: geoff
Today 08:27 PM
» Replies: 10
» Views: 679
2003 Petrol -- BSI diagnosis: water ingression
Last Post: NewMaldenBlue
Today 08:26 PM
» Replies: 9
» Views: 417
Gremlins again 2019 Berlingo Flair 130D s/s
Last Post: RogerWill
Today 07:49 PM
» Replies: 8
» Views: 1375
Stop Start working intermittently
Last Post: RogerWill
Today 07:34 PM
» Replies: 12
» Views: 1471
Pollen filter
Last Post: Guanock
Today 07:21 PM
» Replies: 0
» Views: 54
Key Remote Locking Not Working
Last Post: TiiTcHY
Today 07:05 PM
» Replies: 8
» Views: 195

[-]
Recent Visitors
Locations of visitors to this page