Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cruise control activation MY2016
#1
Hi guys,

1.6HDi 2016.


Trying to enable the cruise control using Diagbox V9.68.

The cruise control should be configured at BSI & at ECU.

At BSI I set it up without a problem, changed from "absent" to  "cruise control".

But at ECU it is not possible to change anything without an on line connection to PSA server. There is a message "No server connection".

Anyone have an idea, other than contact the dealer?

Thanks.
Reply
#2
Go to dealer,fastest way to solve such problem.
Reply
#3
(01-09-2021, 08:30 AM)Buki Wrote:  Hi guys,

1.6HDi 2016.


Trying to enable the cruise control using Diagbox V9.68.

The cruise control should be configured at BSI & at ECU.

At BSI I set it up without a problem, changed from "absent" to  "cruise control".

But at ECU it is not possible to change anything without an on line connection to PSA server. There is a message "No server connection".

Anyone have an idea, other than contact the dealer?

Thanks.

Maybe there is a local independent specialist garage you can try?
Reply
#4
I think your diabox version is too new. After a certain version you had to connect to the makers site . You can use a earlier version  7.2 (?)  which will allow you to do what you want without going to a dealer or connecting to the makers site .

 Zion explained the pitfalls you can encounter with a later version.

Try this link and it'll maybe help you.

https://www.berlingoforum.com/thread-21009.html
2010 B9 red XTR w a v. 
2001 1.9d DW8B white  Berlingo  
2005 2.l green Berlingo
2001 1.9d DW8B white  Berlingo 
berlingo 1.4 red multispace
1993 xud 1.9 red partner
[-] The following 1 user says Thank You to brodfather11 for this post:
  • Buki
Reply
#5
(10-09-2021, 08:30 AM)brodfather11 Wrote:  I think your diabox version is too new. After a certain version you had to connect to the makers site . You can use a earlier version  7.2 (?)  which will allow you to do what you want without going to a dealer or connecting to the makers site .

 Zion explained the pitfalls you can encounter with a later version.

Try this link and it'll maybe help you.

https://www.berlingoforum.com/thread-21009.html

Good point, I'd assumed it was the ECU that was too recent. It would be good to know where the cutoff point is for DIY / Online only changes on vehicles.
Reply
#6
I did activate it last year with my Lexia soft 7.57
[-] The following 1 user says Thank You to pticajs for this post:
  • Buki
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
DPF & EGR problem error P242F P1490 P11B2 P14A4
Last Post: legepe
Today 07:30 PM
» Replies: 0
» Views: 24
Lost Power 2.0hdi
Last Post: Kieron G
Today 07:29 PM
» Replies: 17
» Views: 916
TUNING-DIESELS Synergy 1 box (siemans)
Last Post: runningman
Today 04:43 PM
» Replies: 0
» Views: 65
Haynes Berlingo manual 96-2005
Last Post: runningman
Today 04:37 PM
» Replies: 0
» Views: 64
[SOLVED] Engine cover clips
Last Post: benoliver999
Today 03:09 PM
» Replies: 8
» Views: 694
swivel seats hit the brake lever
Last Post: Keith993
Today 12:21 PM
» Replies: 6
» Views: 738
Citroen Lifestyle Berlingo La Parissienne
Last Post: Keith993
Today 12:14 PM
» Replies: 0
» Views: 131
berlingo 1.4i Van gearbox swaps
Last Post: Gadgetman
Today 11:58 AM
» Replies: 5
» Views: 463
Centre Dash Display
Last Post: saskak
Today 11:02 AM
» Replies: 1
» Views: 133
P16A7 fault
Last Post: martinmiller1973@gmail.com
Today 10:28 AM
» Replies: 0
» Views: 119

[-]
Recent Visitors
Locations of visitors to this page

[-]
Hosting by

QuickHostUK