Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Selling my 1.9d
#1
Hi guys 
I'm new to the forum and picked up my berlingo 2004 1.9d lat year as a stop gap for my gardening business.
I am looking for a larger van now and now selling this. In the last few months the indicators only work when main lights are turned off?! Intermittently. I've been told it's a coms2000 issue does anyone have any idea on what to do with the fault 
Many thanks 
Joe


Attached Files Thumbnail(s)
   
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Hope I don’t regret this impulse buy?
Last Post: JasonJ
Today 01:08 AM
» Replies: 0
» Views: 17
2013 Side Window Latch Missing Seal Washer
Last Post: brodfather11
Yesterday 08:43 PM
» Replies: 4
» Views: 557
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Zion
Yesterday 07:52 PM
» Replies: 1723
» Views: 584895
Berlingo Newbie
Last Post: Zion
Yesterday 07:46 PM
» Replies: 3
» Views: 415
1.6 hdi lumpy cold start - SOLVED!
Last Post: Zion
Yesterday 07:41 PM
» Replies: 117
» Views: 64639
"check engine" warning light
Last Post: Zion
Yesterday 07:33 PM
» Replies: 7
» Views: 608
1.6 petrol non-start
Last Post: saskak
Yesterday 04:27 PM
» Replies: 13
» Views: 1010
Boot jump/Conversion wanted
Last Post: Pointone
Yesterday 03:55 PM
» Replies: 0
» Views: 128
Berlingo (2008) Car Radio Diagram?
Last Post: Ian_99
20-01-2022 11:22 PM
» Replies: 9
» Views: 427
Underbody Rustproofing
Last Post: saskak
20-01-2022 09:08 PM
» Replies: 10
» Views: 763

[-]
Recent Visitors
Locations of visitors to this page

[-]
Hosting by

QuickHostUK