Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Brakes] Mk1 berlingo 1.9D (2000)
#1
Hi all, I hope someone can help me , my berlingo 2000 1.9D (jessie) has all of a sudden created a new problem for me, when i press the brake it slows me down but on second application the peddle is rock hard and no brakes, i have checked the vaccum pump and it seems to be working (suction on my finger) also pipes seem to be in good order, (suction at the check valve. Please any advice would be very much appreciated.
Reply
#2
You might find this useful - https://autotechnician.co.uk/brake-servo...ing-guide/

Vacuum gauges are relatively cheap to source on Ebay.
[-] The following 1 user says Thank You to oilyrag for this post:
  • bigbob71
Reply
#3
I had very similar problem with our DW8 and it did turn out to be vacuum pump although old one still seemed OK with pipe off and finger on port. I got another pump from scrap yard. The Xud engine pumps have different pipe connectors so would need to be off Dw8
[-] The following 1 user says Thank You to Kieron G for this post:
  • bigbob71
Reply
#4
(28-01-2022, 02:04 PM)Kieron G Wrote:  I had very similar problem with our DW8 and it did turn out to be vacuum pump although old one still seemed OK with pipe off and finger on port. I got another pump from scrap yard. The Xud engine pumps have different  pipe connectors so would need to be off Dw8

Thanks Kieron, I will get right on that, brilliant, thanks again
Reply
#5
(28-01-2022, 09:34 AM)oilyrag Wrote:  You might find this useful - https://autotechnician.co.uk/brake-servo...ing-guide/

Vacuum gauges are relatively cheap to source on Ebay.

Thanks oilyrag, that was a great article!
Reply
#6
(28-01-2022, 04:34 PM)bigbob71 Wrote:  
(28-01-2022, 02:04 PM)Kieron G Wrote:  I had very similar problem with our DW8 and it did turn out to be vacuum pump although old one still seemed OK with pipe off and finger on port. I got another pump from scrap yard. The Xud engine pumps have different  pipe connectors so would need to be off Dw8

Thanks Kieron, I will get right on that, brilliant, thanks again

Update, thanks again Kieron just changed me vacuum pump and my bares have never been better, thank you again
[-] The following 1 user says Thank You to bigbob71 for this post:
  • Kieron G
Reply
#7
Great. Thanks for update. Glad you got sorted.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Wiring Diagram available? 2003 1.6i 16v petrol
Last Post: marcrbarker
Today 01:39 AM
» Replies: 0
» Views: 13
New member M59 1.6 16v gasoline
Last Post: marcrbarker
Today 01:18 AM
» Replies: 0
» Views: 14
I have been accepted for a job!
Last Post: LukeC
Yesterday 08:44 PM
» Replies: 4
» Views: 46
Turning over, not starting part three.
Last Post: geoff
Yesterday 05:18 PM
» Replies: 3
» Views: 99
AC not blowing cold air
Last Post: shtu
Yesterday 02:24 PM
» Replies: 3
» Views: 106
Yellow exclamation light
Last Post: shtu
Yesterday 01:06 PM
» Replies: 9
» Views: 274
Heater blower
Last Post: Lively
Yesterday 01:02 PM
» Replies: 0
» Views: 32
Berlingo Flair XL Issues 69 plate
Last Post: Desdinova
Yesterday 12:45 PM
» Replies: 4
» Views: 120
Rear view mirror cover plastic removal
Last Post: ComboLifer
Yesterday 12:23 PM
» Replies: 1
» Views: 101
Dashboard speaker size
Last Post: Squad
Yesterday 10:26 AM
» Replies: 0
» Views: 36

[-]
Recent Visitors
Locations of visitors to this page

[-]
Hosting by

QuickHostUK