Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
19 plate Berlingo reversing issue
#1
Hi all 

Just noticed that when I reverse the screen doesn't show obstacles on it. The settings are set to on so it should work as normal. 
Does it mean the sensors are broken ?
Reverse lights are working OK but nothing appears on the screen 
Any ideas please
Reply
#2
Are the sensors clean? The roads are filthy at this time of year, and the manual recommends keeping the sensors clean (though my van's sensors are working even though they're covered in a layer of grime).
Work van:     2020 1.5 BlueHDi 100 Enterprise Berlingo
Spare van:    2001 1.9 600d Berlingo
[-] The following 1 user says Thank You to notsofast for this post:
  • middgm
Reply
#3
Would it stop the screen on the dashboard showing the reverse animation starting?
Reply
#4
Just cleaned them, nothing on the screen. By the way the screen is working perfectly in every other respect
Reply
#5
(27-01-2022, 07:17 PM)middgm Wrote:  Would it stop the screen on the dashboard showing the reverse animation starting?

Not sure but I'd think unlikely. But if they are dirty, there's no harm in wiping them with a damp cloth and seeing if anything changes.
Work van:     2020 1.5 BlueHDi 100 Enterprise Berlingo
Spare van:    2001 1.9 600d Berlingo
[-] The following 1 user says Thank You to notsofast for this post:
  • middgm
Reply
#6
(27-01-2022, 07:20 PM)middgm Wrote:  Just cleaned them, nothing on the screen. By the way the screen is working perfectly in every other respect

Has it just started doing it?  Might be just a temporary blip. These screens can be a bit temperamental - mine occasionally reverts to showing everything in French.
Work van:     2020 1.5 BlueHDi 100 Enterprise Berlingo
Spare van:    2001 1.9 600d Berlingo
Reply
#7
Yes it has , strange really because the screen has been OK since I got it. Its as though the signal isn't telling the screen to show the function.

I'm assuming the action of putting it in reverse starts the process, if that's the case I wonder if there's a fuse gone.
Berlingo history 
05 Petrol van 1.4 l - 255000 miles
Then 
09 Petrol van 1.4l - 537000 miles
Then 
10 Petrol van 1.6l - 415000 miles
Now 
2019 Diesel van currently over 205000 miles
Reply
#8
(27-01-2022, 07:32 PM)middgm Wrote:  Yes it has , strange really because the screen has been OK since I got it. Its as though the signal isn't telling the screen to show the function.  

I'm assuming the action of putting it in reverse starts the process,  if that's the case I wonder if there's a fuse gone.

Yeah, mine starts once I put it into reverse - the screen changes and there's a beep.
Work van:     2020 1.5 BlueHDi 100 Enterprise Berlingo
Spare van:    2001 1.9 600d Berlingo
Reply
#9
This web page - https://asacannes.com/en/probleme-de-rad...-berlingo/ - lists some possible causes of the reversing warning not working. A process of elimination suggests it could be a fuse. It also suggests a test of the sensors involving bringing a coin close to each sensor and listening for a 'sizzle'.
Work van:     2020 1.5 BlueHDi 100 Enterprise Berlingo
Spare van:    2001 1.9 600d Berlingo
[-] The following 1 user says Thank You to notsofast for this post:
  • middgm
Reply
#10
Have you hit the switch on the dash to disable the rear park assist by accident? On my B9 it was down on the right next to the steering wheel but just out of sight. Not sure where it would be on the K9.
______________________
Current:
Not a Citroen!
______________________
Previous:
2017 B9 1.6 BlueHDi Van
2012 B9 1.6 HDi Van
2008 M59 1.6 HDi Van
2003 M59 1.9D Van
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
k9 van 2020
Last Post: boop
Yesterday 09:46 PM
» Replies: 1
» Views: 45
1.5 Blue HDi info: oil and chain
Last Post: 5EAN
Yesterday 08:41 PM
» Replies: 24
» Views: 13442
Magnetic work light for back of van
Last Post: Multispacer
Yesterday 02:25 PM
» Replies: 4
» Views: 173
Key programming
Last Post: BigVtwin996
Yesterday 01:42 PM
» Replies: 2
» Views: 69
Drivers seat cushion
Last Post: Daveyboy
Yesterday 01:41 PM
» Replies: 1
» Views: 60
Help, P1166 code is driving me insane (2.0 Hdi)
Last Post: Sahloul
Yesterday 10:30 AM
» Replies: 0
» Views: 51
Body panels
Last Post: my mucker
Yesterday 10:11 AM
» Replies: 2
» Views: 82
roof rack with slats
Last Post: BigVtwin996
19-02-2024 06:44 PM
» Replies: 0
» Views: 57
Introduction of a Berlingo chauffeur
Last Post: IKUN
19-02-2024 02:21 PM
» Replies: 2
» Views: 112
Grey smoke
Last Post: JT1
19-02-2024 12:29 PM
» Replies: 18
» Views: 549

[-]
Recent Visitors
Locations of visitors to this page

[-]
Hosting by

QuickHostUK