Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Engine cuts out - no electrics ?
#1
Finally got my van back from the dealer, it has now started cutting out while driving.
All electrics go dead then power is restored although engine won’t start.after 20 mins  with ignition off it starts.
On dealers advice I took the positive battery terminal off so as to reset the computor, this was ok for a while but it cut out twice last night.
It’s got to go back to them obviously but has anyone got any ideas  ?
K9 enterprise van
Reply
#2
Usually it's the ground to battery causing this for any car, not just the Berlingo. There are usually two ground wires, check both.
2021 130hp 1.5 BlueHDi EAT8 L2 XTR Gris Platinum
ex: 2003 1.4i cargo
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
berlingo 1.5 hdi problem
Last Post: vedran vk
Today 07:23 PM
» Replies: 3
» Views: 277
3rd Gen Wiper Blades Supplier
Last Post: Mark604
Today 06:13 PM
» Replies: 5
» Views: 81
New member M59 1.6 16v gasoline
Last Post: marcrbarker
Today 05:17 PM
» Replies: 10
» Views: 212
I have been accepted for a job!
Last Post: evdama
Today 03:23 PM
» Replies: 10
» Views: 188
Very brief warning light
Last Post: Fell Wanderer
Today 02:46 PM
» Replies: 3
» Views: 268
12v socket low voltage
Last Post: Drummond
Today 02:02 PM
» Replies: 2
» Views: 94
2004 sunroof wanted
Last Post: DJP49
Today 01:35 PM
» Replies: 1
» Views: 416
Wiring Up Towbar Electrics
Last Post: Blandford Classics
Today 12:31 PM
» Replies: 0
» Views: 34
Air con light on
Last Post: Guanock
Today 11:09 AM
» Replies: 1
» Views: 56
odometer going from mile to kilometres while dri...
Last Post: Mark604
Today 10:57 AM
» Replies: 1
» Views: 40

[-]
Recent Visitors
Locations of visitors to this page

[-]
Hosting by

QuickHostUK