Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Engine cuts out - no electrics ?
#1
Finally got my van back from the dealer, it has now started cutting out while driving.
All electrics go dead then power is restored although engine won’t start.after 20 mins  with ignition off it starts.
On dealers advice I took the positive battery terminal off so as to reset the computor, this was ok for a while but it cut out twice last night.
It’s got to go back to them obviously but has anyone got any ideas  ?
K9 enterprise van
Reply
#2
Usually it's the ground to battery causing this for any car, not just the Berlingo. There are usually two ground wires, check both.
2021 130hp 1.5 BlueHDi EAT8 L2 XTR Gris Platinum
ex: 2003 1.4i cargo
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 07:33 PM
» Replies: 1949
» Views: 602028
Rear panel of dash glove box removal
Last Post: woodywyatt
Today 05:15 PM
» Replies: 1
» Views: 145
Centre console - alternative to factory fitted o...
Last Post: MartinCurtis
Today 04:36 PM
» Replies: 3
» Views: 86
Hi All
Last Post: Zion
Today 03:19 PM
» Replies: 1
» Views: 43
B9 fault code reader socket
Last Post: Zion
Today 11:52 AM
» Replies: 9
» Views: 123
Hello
Last Post: oilyrag
Today 10:57 AM
» Replies: 1
» Views: 51
Diesel viability
Last Post: LauraM83
Today 09:37 AM
» Replies: 11
» Views: 509
Treading on accelerator & brake at same time
Last Post: jj9
Today 09:22 AM
» Replies: 16
» Views: 345
Rattle / rubber rubbing sound from the dash area
Last Post: MartinCurtis
Today 05:28 AM
» Replies: 16
» Views: 4858
12v Aux Socket in Rear Compartment
Last Post: Concizat
Yesterday 10:11 AM
» Replies: 6
» Views: 145

[-]
Recent Visitors
Locations of visitors to this page

[-]
Hosting by

QuickHostUK