Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] And again!
#1
After my Berlingo broke down last August I have been very wary with it.

This Monday last same again! Limp mode but managed to get it home this time. I called the AA out and he told me it was a fault with number 3 injector (it was 4 last time) which I had had replaced. He cleared the error code and I tried it again this evening, did not go far but all back to normal faultless. I am at a loss now, but I do not trust it at all.
--------------------------------------------------------------

2012 Iron Grey XTR 110 with lots of bits and bobs.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Changing the bare back to wood to convert to gar...
Last Post: Ryan7594
Today 10:49 AM
» Replies: 0
» Views: 8
Heavy clutch which clutch cable to buy
Last Post: geoff
Today 09:11 AM
» Replies: 1
» Views: 39
Part Number(s) Help Please?
Last Post: axxeman
Yesterday 10:03 PM
» Replies: 2
» Views: 56
Do you need spares? My van is leaving me.
Last Post: GregS
Yesterday 08:30 PM
» Replies: 2
» Views: 59
Replacement Cigar Lighter Socket Help.
Last Post: axxeman
Yesterday 05:17 PM
» Replies: 10
» Views: 312
2006 M59 1.9D panel van - spares or repair.
Last Post: GregS
Yesterday 01:50 PM
» Replies: 0
» Views: 44
Dash lights: ? & ⚠️ ……. & 011. Ok
Last Post: evdama
Yesterday 12:39 PM
» Replies: 2
» Views: 104
New forum user 1200 rpm diesel knock
Last Post: geoff
Yesterday 08:14 AM
» Replies: 3
» Views: 108
AC not blowing cold air
Last Post: Pauluco
22-07-2024 05:47 PM
» Replies: 10
» Views: 401
Aircon compressor left the chat !
Last Post: MisterD
22-07-2024 05:38 PM
» Replies: 0
» Views: 40

[-]
Recent Visitors
Locations of visitors to this page

[-]
Hosting by

QuickHostUK