Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Transmission] No reverse lights
#1
Hope this is the correct place for this post... I have a 2007 berlingo and had no reverse lights for a while so got a new  reverse light switch put in today but for some reason it keeps blowing the fuse now!! Is this a common problem or did I do something wrong?
Thanks
Reply
#2
Is there a relay that controls this..... I was out there at the van....disconnected the tails lights and put it into reverse and fuse blew.... plugged table lights back in again and disconnected the reverse switch and it blew the fuse ...(this is brand new switch just fitted today) any help would be appreciated..... also rear wiper not working
Reply
#3
It may be the trunking that carries the wires that runs between the rear doors and the body.
Every time the rear doors are opened and shut the cables inside the trunking are flexing .
Its not uncommon for these wires to break . There may be a short circuit , that could explain the rear wiper not working and if the reversing lights are on the same circuit.
2020 Rifter 1.5 allure
2010 B9 red XTR w a v. 
2001 1.9d DW8B white  Berlingo  
2005 2.l green Berlingo
2001 1.9d DW8B white  Berlingo 
berlingo 1.4 red multispace
1993 xud 1.9 red partner
Reply
#4
(12-12-2023, 08:12 AM)brodfather11 Wrote:  It may be the trunking that carries the wires that runs between the rear doors and the body.
Every time the rear doors are opened and shut the cables inside the trunking are flexing .
Its not uncommon for these wires to break . There may be a short circuit , that could explain the rear wiper not working and if the reversing lights are on the same circuit.
Reply
#5
Thanks for your reply, my van is the multispace so has the one rear door opening up, but I will check the wiring for any damage wires, if I put power to my rear wiper it works and if I take the conection off and put a little light bulb with 2 wires into the connections and put on the rear wiper the light lights up.... but when all goes together it won't work .....
Reply
#6
(12-12-2023, 08:47 AM)Chuckmcd1984 Wrote:  Thanks for your reply, my van is the Multispace so has the one rear door opening up, but I will check the wiring for any damage wires, if I put power to my rear wiper it works and if I take the connection off and put a little light bulb with 2 wires into the connections and put on the rear wiper the light lights up.... but when all goes together it won't work .....

A couple of questions. 

Have the reversing lights ever worked since you've had the vehicle?

When you are testing the rear wiper connections, is the rear door open or closed?
_______________

Current:
2008 B9 1.6Hdi Multispace XTR

Previous:
2007 M59 1.6Hdi Multspace Desire
2002 Xsara Picasso 2.0Hdi
1996 ZX 1.9TD Estate
Reply
#7
(12-12-2023, 12:51 PM)Multispacer Wrote:  
(12-12-2023, 08:47 AM)Chuckmcd1984 Wrote:  Thanks for your reply, my van is the Multispace so has the one rear door opening up, but I will check the wiring for any damage wires, if I put power to my rear wiper it works and if I take the connection off and put a little light bulb with 2 wires into the connections and put on the rear wiper the light lights up.... but when all goes together it won't work .....

A couple of questions. 

Have the reversing lights ever worked since you've had the vehicle?

When you are testing the rear wiper connections, is the rear door open or closed?
Reply
#8
Yes I have had the van 7 or 8 years and they were working for the test 3 or 4 weeks ago..... I got another reverse light switch today incase that was a faulty one but same thing once I put it in reverse it blows the fuse....... I have the rear door open when I was putting power straight to it from a battery, and also it was open when I had the light bulb closing the connections., so really I shouldn't get power at the switch when the rear door is open? ( I did close it to check for the wipers working fom the switch)
Reply
#9
(12-12-2023, 05:45 PM)Chuckmcd1984 Wrote:  Yes I have had the van 7 or 8 years and they were working for the test 3 or 4 weeks ago..... I got another reverse light switch today incase that was a faulty one but same thing once I put it in reverse it blows the fuse....... I have the rear door open when I was putting power straight to it from a battery,  and also it was open when I had the light bulb closing the connections., so really I shouldn't get power at the switch when the rear door is open? ( I did close it to check for the wipers working fom the switch)

Okay, so given the scenario you describe, I would think it could well be a short in the loom in the conduit where it goes into the rear door, as has been stated in a previous reply the wires flex inside the conduit that goes from the main body into the door. I would suggest getting the rear liner off the door [it all un-clips from plastic press type studs] and pull back the wiring to examine the loom where it runs through the flexible trunking. Be aware, the plastic clips that hold on the rear door liner get brittle so a number will probably break on removing the rear tailgate inner door panel and will need to be replaced [they can be bought cheaply on Ebay]

The flexible conduit I mean is circled in the image

[attachment=9585]
_______________

Current:
2008 B9 1.6Hdi Multispace XTR

Previous:
2007 M59 1.6Hdi Multspace Desire
2002 Xsara Picasso 2.0Hdi
1996 ZX 1.9TD Estate
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Hello
Last Post: oxtrolopitecux
Today 08:57 PM
» Replies: 0
» Views: 6
Hello all
Last Post: Ringo2024
Today 08:02 PM
» Replies: 1
» Views: 22
Eolys low level
Last Post: SteveE
Today 07:46 PM
» Replies: 10
» Views: 259
Adblue fault P20E8
Last Post: botikauto
Today 06:29 PM
» Replies: 6
» Views: 11694
help required
Last Post: karlhillman
Today 04:10 PM
» Replies: 0
» Views: 27
What’s the best Berlingo MPV?
Last Post: Devs
Today 03:58 PM
» Replies: 0
» Views: 25
Berlingo multispace Clockspring issue
Last Post: brajomobil
Today 12:59 PM
» Replies: 2
» Views: 108
How to identify knocking injector
Last Post: brajomobil
Today 12:53 PM
» Replies: 2
» Views: 82
Steering Rack compatability
Last Post: pondweed
Today 12:37 PM
» Replies: 1
» Views: 29
Column Universal Joint
Last Post: pondweed
Today 10:50 AM
» Replies: 7
» Views: 7260

[-]
Recent Visitors
Locations of visitors to this page

[-]
Hosting by

QuickHostUK