Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windscreen circular thingy?
#1
Hi

Anyone tell me what this is stuck to top of windscreen, what it does, can I remove it?
It has two canles running to it
Can't add photos wtf!
It's about 3 inches across 10mm deep with two cables running into it out of headliner
Cheers
Reply
#2
(01-02-2024, 07:14 PM)shawstvs1 Wrote:  Hi

Anyone tell me what this is stuck to top of windscreen, what it does, can I remove it?
It has two canles running to it
Can't add photos wtf!
It's about 3 inches across 10mm deep with two cables running into it out of headliner
Cheers
Add photos as an "attachment"

Sent from my Pixel 6a using Tapatalk
Reply
#3
Video 
Yeah
Not working
I choose file, select add attachment and nothing happens at mo
Cheers
Reply
#4
[img]content://com.microsoft.office.word/data/user/0/com.microsoft.office.word/files/copy/clip.png[/img]


Attached Files Thumbnail(s)
   
Reply
#5
GPS Antenna for Teletrac Navman unit?
Previous Berlingo: 2015 1.6 L1850 90ps In Artic Steel inc Look Pack and Lighting Pack.

Previous Berlingo: K9 2018 Driver M 100ps in Platinum Grey with Safety Pack

Current Berlingo: 2021 K9 Driver M Pro 130ps EAT8 in Platinum Grey with Safety Pack
Reply
#6
This is what I was told mine is, although a different shape it makes sense as I have a mount on the dash, and a loose adaptor near it in the door pillar.
Reply
#7
(02-02-2024, 11:04 AM)LukeC Wrote:  This is what I was told mine is, although a different shape it makes sense as I have a mount on the dash, and a loose adaptor near it in the door pillar.

OK nice one
Makes sense, any idea if I can remove it easily without affecting anything
Cheers
Reply
#8
I can't get my attachments to go on mobile today, so have a link to my thread related a while ago. In there I'm sure that it gave details:

https://www.berlingoforum.com/thread-26049.html
Reply
#9
(02-02-2024, 02:01 PM)LukeC Wrote:  I can't get my attachments to go on mobile today, so have a link to my thread related a while ago. In there I'm sure that it gave details:

https://www.berlingoforum.com/thread-26049.html

OK I appreciate that
I couldn't add attachments yesterday so probs still not working
Cheers
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Engine won't start when hot
Last Post: marzzden
Today 05:22 PM
» Replies: 4
» Views: 49
Newbie owner
Last Post: RetroGirl67
Today 04:46 PM
» Replies: 5
» Views: 151
Hello Thinking of Getting a 5 seat Berlingo
Last Post: graceland
Today 03:49 PM
» Replies: 0
» Views: 24
AdBlue Remap Question
Last Post: Multispacer
Today 03:11 PM
» Replies: 4
» Views: 58
ABS light, No Speedo, Loss of Power. Can anyone ...
Last Post: Multispacer
Today 03:10 PM
» Replies: 9
» Views: 200
Starting conversion. Feel free to fling advice t...
Last Post: Divechick
Today 12:08 PM
» Replies: 0
» Views: 23
ABS light comes on with a beep
Last Post: Multispacer
Today 09:44 AM
» Replies: 1
» Views: 38
Trailer Electrics - Fuses (2019 Van)
Last Post: uk_friendly_fire
Today 09:27 AM
» Replies: 7
» Views: 142
Berlingo B9 AC problem
Last Post: igli
Today 09:05 AM
» Replies: 2
» Views: 62
Locked car while driving.
Last Post: jtr rhyl
Yesterday 04:42 PM
» Replies: 11
» Views: 315

[-]
Recent Visitors
Locations of visitors to this page

[-]
Hosting by

QuickHostUK