Thread Rating:
  • 11 Vote(s) - 2.82 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Brake light issues
#1
The two bottom brake lights on the left and right don't come on when the brake
Pedal is pushed but the brake light above my rear window does. I have checked all the bulbs and have checked fuses. Could this be a problem with the wiring? The Haynes manuel is not making much sense lol

Thanks Lliam
Reply
#2
Hi.
If fuses and lamps are alive. Try to check a brake pedal switch using ohmmeter.
Reply
#3
I was being stupid. Checked the bulbs in the dark so didn't see the wire that attaches the two filaments that was broken. Looked alright but should of used a torch really. Teach me to look a bit better next time. I replaced the brake switch not so long ago as mine went faulty

Lliam
Reply
#4
Hah had the element broke in the brake? Kinda explains why it wasn't working.

Thanks for the giggle. Glad its sorted.
Reply
#5
I have the same problem but my bulbs are fine.

The police have put a prohibition notice on my van, even though the third light in the window is working (which I thought was a little bit harsh.)

Any ideas?

Jonathan
Reply
#6
(27-09-2010, 02:38 PM)lemsworld Wrote:  The two bottom brake lights on the left and right don't come on when the brake
Pedal is pushed but the brake light above my rear window does. I have checked all the bulbs and have checked fuses. Could this be a problem with the wiring?

I had a problem with mine, when I pressed the brake pedal the brake lights came on but by the time I had dashed around to the back of the motor they had gone off again Big GrinBig GrinBig GrinBig GrinBig Grin


(Sorry Liam, couldn't resist that one Hee Hee)

Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#7
I had the same sort of issue. Lights on all working fine . Brake on the left light went out and all the others were ok. When I checked it was a simple connection issue. The two connections in the bulb holder had been depressed and the spring loaded connecter simply didn't return high enough to make a connection. I just lifted the two conecters up and hey presto.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
gearbox removal
Last Post: Art b
Yesterday 11:47 PM
» Replies: 4
» Views: 483
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 08:30 PM
» Replies: 559
» Views: 104247
Door light switch - HELP!!!
Last Post: skoyah
Yesterday 08:26 PM
» Replies: 1
» Views: 75
Persistent EML - P0170 P40 - Help / Info needed
Last Post: brodfather11
Yesterday 07:29 PM
» Replies: 2
» Views: 215
Undoing oil sump bolts.?
Last Post: Romahomepete
Yesterday 06:39 PM
» Replies: 9
» Views: 665
reversing mirrors
Last Post: frank
Yesterday 03:36 PM
» Replies: 2
» Views: 450
Highest mileage Berlingos
Last Post: Brico
Yesterday 11:30 AM
» Replies: 30
» Views: 9306
Berlingo sudden lurching and jumping.
Last Post: ffrenchie
Yesterday 09:08 AM
» Replies: 8
» Views: 1230
Big miles on an auto!??
Last Post: manovilla
Yesterday 07:26 AM
» Replies: 23
» Views: 3583
New Vauxhall (Berlingo)
Last Post: manovilla
Yesterday 07:20 AM
» Replies: 11
» Views: 1289

[-]
Recent Visitors
Locations of visitors to this page