Thread Rating:
  • 9 Vote(s) - 2.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Spluttering engine
#1
Hi All

A few weeks ago i was driving my van into town and all of a sudden it spluttered and coughed quite a bit like a old damp BL engine.

It lost all of its power basically and ran a bit lumpy, if i tried to give it stick it smoked dark/light blue which is oil.

I then turned the engine off, let it cool then all is good again.

Now and again i do get some misfires. Temp is good, newish fuel filter and newish air filter.

Has anyone had this happen to them?

Thanks
Adam
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Tailgate-remote fob.
Last Post: Andyy
Yesterday 11:10 PM
» Replies: 0
» Views: 38
Hello from Manchester
Last Post: Goldenboy
Yesterday 10:15 PM
» Replies: 4
» Views: 212
Collected Berlingo today
Last Post: Goldenboy
Yesterday 10:04 PM
» Replies: 7
» Views: 860
New key
Last Post: Goldenboy
Yesterday 10:03 PM
» Replies: 7
» Views: 145
Valves DW8
Last Post: jj9
Yesterday 07:40 PM
» Replies: 30
» Views: 3004
MOT & Emissions Limits
Last Post: jj9
Yesterday 07:18 PM
» Replies: 3
» Views: 188
Front suspension top mounts
Last Post: BerlingoAndy
Yesterday 05:48 PM
» Replies: 16
» Views: 14037
Help
Last Post: GraemeT
Yesterday 04:10 PM
» Replies: 5
» Views: 250
1.6HDi P0104 Anti Pollution Fault
Last Post: cancunia
Yesterday 04:03 PM
» Replies: 9
» Views: 870
Best upgrades
Last Post: Mankee
Yesterday 01:46 PM
» Replies: 3
» Views: 406

[-]
Recent Visitors
Locations of visitors to this page