Thread Rating:
  • 12 Vote(s) - 3.42 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Aux drive belt broke, now not starting :|
#1
My 1999 berlingo van suffered a broken auxillary drive belt last week, i've fitted a new one today but now the engine will not start, ive checked the fuel lines for air and all seems fine, also tried bump starting it.
is it possible to have flooded the plugs from turning the engine over too often?
The starter seems to turn the engine over fine but it will not fire up.

Also any idea if a broken belt could cause these problems in the first place?
Reply
#2
Did the belt get stuck in between the crank pulley and the cambelt cover?

Have you had the cam belt cover of to check its not slipped or shed some teeth.
Reply
#3
yes it did get stuck around the back of the crank pulley and was a pain to get out, have not had a look at any internals yet but will do.

edit: the new belt turns fine when the engine is being turned over by the starter, and there are no odd noises, just no firing.
Reply
#4
Just thinking if the cam belts jump a tooth or 2 when it got stuck. Might be wrong, but think if its slipper even a couple of teeth then the timing will be out.

Take the cambelt cover off and turn over by hand to see if any teeth are missing then see if the marks/holes line up on all the pulleys.

It will turn over on the starter as the starter doing all the work.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
1.6 hdi turbo
Last Post: Fred’s adventure van
Yesterday 10:16 PM
» Replies: 13
» Views: 4481
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 10:05 PM
» Replies: 386
» Views: 54986
Fuel Filler Replacement- 2000 Mk 1 Berlingo Mult...
Last Post: timpascoe
Yesterday 09:45 PM
» Replies: 0
» Views: 91
Starter motor replacement
Last Post: iamtoo
Yesterday 06:30 PM
» Replies: 3
» Views: 227
Sound proofing your berlingo
Last Post: robi17
Yesterday 06:23 PM
» Replies: 14
» Views: 3784
Hands free radio
Last Post: Tonyash
Yesterday 05:37 PM
» Replies: 0
» Views: 129
Hello
Last Post: RostislavG
Yesterday 12:07 PM
» Replies: 3
» Views: 609
Knocking noise over bumps
Last Post: TioPotz
Yesterday 10:10 AM
» Replies: 7
» Views: 863
Hello from a newby
Last Post: 3rensho
Yesterday 09:52 AM
» Replies: 1
» Views: 148
1.6 hdi lumpy cold start - SOLVED!
Last Post: cancunia
Yesterday 08:24 AM
» Replies: 93
» Views: 14790

[-]
Recent Visitors
Locations of visitors to this page