Thread Rating:
  • 13 Vote(s) - 3.77 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Temperature gauge low then high, flashes "STOP"
#1
Hi,
I've had my Multispace for a few months now, its three years old with 20k on the clock. Shortly after the three month warranty expired ( Sad ), the temperature gauge dropped to zero, then rose rapidly to the top, beeped, flashed "STOP" and then after a minute or so dropped back to the normal 85'C. It happens much too quickly to be a real change, it must just be the sensor or some kind of computer bug. It is happening more frequently now, maybe every hundred miles or so. Anyone seen this before? I guess the connection to the temperature sensor is most likely, but I don't even know where it is!

Cheers,

Mark
Reply
#2
Mine does it all the time, it's the sensor, I bought one but it was the wrong one, so I've just left it!

It's only a ten minute job to change.
Somedays you're the pigeon, Somedays you're the statue.
Reply
#3
Eventually I got around to having a look under the bonnet. The temperature sensor is a green widget at the RH end of the engine opposite a water pipe. I found that the connector was loose, put it back together with a cable tie to hold it securely and it hasn't happened since!
[-] The following 1 user says Thank You to tandem for this post:
  • ron
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Crankcase pressure reference values?
Last Post: saskak
Today 10:59 AM
» Replies: 0
» Views: 4
1.6hdi 2008
Last Post: cancunia
Today 08:34 AM
» Replies: 1
» Views: 188
Replacement TPS Sensor
Last Post: geoff
Today 07:16 AM
» Replies: 8
» Views: 525
Juddering when pulling away
Last Post: jj9
Yesterday 07:33 PM
» Replies: 13
» Views: 1795
Can’t find where to plug fault code reader in
Last Post: Gadgetman
Yesterday 07:22 PM
» Replies: 3
» Views: 581
Titsup
Last Post: Gadgetman
Yesterday 07:18 PM
» Replies: 14
» Views: 2253
Aux cord functionality
Last Post: Lighty
Yesterday 05:50 PM
» Replies: 3
» Views: 347
2.0 hdi abs no communication from abs ecu
Last Post: cancunia
Yesterday 02:15 PM
» Replies: 3
» Views: 246
Steering column play
Last Post: Stevjoe
Yesterday 10:05 AM
» Replies: 0
» Views: 240
Steel wheels wanted
Last Post: Art b
Yesterday 09:59 AM
» Replies: 4
» Views: 944

[-]
Recent Visitors
Locations of visitors to this page