Thread Rating:
  • 9 Vote(s) - 3.22 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Starting Difficult from cold
#1
Hi. This topic has probably been raised before so apologies for boring anyone with the details.
I have a Berlingo Multispace 1.9D registered 2001. I have problems starting it last year in the cold weather and replaced the glow plugs. This did the job, however I'm having the same problem again. It will eventually start after around 4 or 5 trys. This is followed by a plume of smoke. Once the car has been fired up it's okay for the rest of the day. Is it possible that the glow plugs could need to be replaced within 1 year? or is it possible that one of them could have gone faulty.
Also I've not changed the air filter for a long time. If this needs changing would it effect cold starting because I don't have a problem starting it at any other time?Big Grin
Reply
#2
Give this thread a read http://www.berlingoforum.co.uk/showthread.php?tid=50

What colour is the plume of smoke?
Want Help with the Forum? Read Help Documents Here

Reply
#3
I would check the glow plugs first they could well be gone again. you can check them with an ohm meter but you will need to disconnect them from the wiring first.
Reply
#4
(20-02-2011, 01:52 PM)Andre Wrote:  Give this thread a read http://www.berlingoforum.co.uk/showthread.php?tid=50

What colour is the plume of smoke?

The smoke is blue / grey in colour.

Thanks
Reply
#5
If it is blue, this usually means your engine is burning oil. Is the engine consuming more oil than normal? Could be a worn piston ring or something not helping the situation.
Want Help with the Forum? Read Help Documents Here

Reply
#6
Thanks Andre. I've had it from new and it doesn't use an excessive amount of oil. Its only covered around 78000 miles.
I think I'll be replacing the glow plugs again by the looks of it.
I had to borrow a long socket the last time. Only thing is I can't remember what size it was. I'm going to buy my own. Do you know whether its 8mm or 10mm? Blush
Reply
#7
I had this last year with my diesel Shogun. Even though it turned over fine, in the cold weather it took a few attempts to start. Turned out I needed a new battery - the voltage was fine but the ampage was low. This winter, was fine starting first time even at -8 !
'07 Berlingo Multispace 1.6i 16V Desire 5dr in Iron Grey
Reply
#8
Changed the glow plugs and all is well. Also completed a general service including changing the air filter which was grafted!
Thanks for your input folks.
[-] The following 1 user says Thank You to whippet for this post:
  • Andre
Reply
#9
(24-02-2011, 09:57 PM)whippet Wrote:  Changed the glow plugs and all is well. Also completed a general service including changing the air filter which was grafted!
Thanks for your input folks.

Thanks for letting us know how you got on, which many people dont do! Hope to see you around the forums!
Want Help with the Forum? Read Help Documents Here

Reply
#10
i had the same truble last year i replaced the plugs still the same then i replaced the batrrier then solinod on starter motor went so got new one now starts frist time
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
starter motor issues
Last Post: mrnorth
Today 04:49 PM
» Replies: 6
» Views: 81
Titsup
Last Post: Art b
Today 09:30 AM
» Replies: 9
» Views: 808
Berlingo 2.0Hdi 2003 multi wont rev past 2000RPM
Last Post: cancunia
Today 09:12 AM
» Replies: 1
» Views: 121
Can i get away with 205/70r15
Last Post: bhcalcutta2
Today 12:17 AM
» Replies: 3
» Views: 742
Steel wheels wanted
Last Post: bhcalcutta2
Today 12:05 AM
» Replies: 1
» Views: 201
Can’t find where to plug fault code reader in
Last Post: Martinez
Yesterday 07:15 PM
» Replies: 2
» Views: 255
Juddering when pulling away
Last Post: magoo
Yesterday 05:17 PM
» Replies: 2
» Views: 431
tyre wear
Last Post: my mucker
Yesterday 02:49 PM
» Replies: 4
» Views: 554
4x 15" Alloys with tyres
Last Post: Guanajuato
Yesterday 12:46 PM
» Replies: 3
» Views: 213
Peugeot Partner 03 Van owner
Last Post: Art b
Yesterday 09:19 AM
» Replies: 2
» Views: 429

[-]
Recent Visitors
Locations of visitors to this page