Thread Rating:
  • 11 Vote(s) - 3.36 Average
  • 1
  • 2
  • 3
  • 4
  • 5
weird stereo
#1
hiya lads, got my van yesterday,03 1.9DLX

the jvc stereo is off ,keys out of ignition

i open the back door then shut and the stereo comes on for 20ish seconds

whats all that about? cheers steve

oh!, great forum bye the way ,im hopng its not that busy cos these are very trouble free vans
03 1.9DLX van
Reply
#2
The forum has been up since the end of Spet, so hopefully will continue growing!

Does the stereo come on when you open the door, or when it has been shut? There has been a few posts on here about stereos, and lemsworld has got some experience that might helpy ou out.
Want Help with the Forum? Read Help Documents Here

Reply
#3
Sounds like the BSI is still expecting the factory fit HU to be in place ...

The FF HU has a data bus connection that isn't present on aftermarket ones, so it is possible that the lack of a signal on this bus 'could' be leading to unusual behavior...

I got round similar 'unusual behaviour' by booking an appointment with my local dealer and getting them to reprogram the BSI so that it doesn't expect to find a FF HU..
53 plate 1.9d Multispace Forte

Upgraded t'wireless and front speakers, loads more planned but not much action.. Wink
[-] The following 1 user says Thank You to Grimsqueaker for this post:
  • stevetiler
Reply
#4
FF, BU , BSI, right.....thats over my head,cheers boys

ill have a read, steve
03 1.9DLX van
Reply
#5
Sorry dude...

FF - Factory Fit
HU - Head Unit

BSI - 'orrible bloody computer control box .. Wink
53 plate 1.9d Multispace Forte

Upgraded t'wireless and front speakers, loads more planned but not much action.. Wink
[-] The following 1 user says Thank You to Grimsqueaker for this post:
  • stevetiler
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
1.6HDi - acceptable play on turbo shaft?
Last Post: cancunia
Today 04:16 PM
» Replies: 0
» Views: 6
Corrosion on a B9?
Last Post: Lighty
Today 02:26 PM
» Replies: 8
» Views: 614
Cheap Berlingo Multi space
Last Post: Lighty
Today 02:09 PM
» Replies: 3
» Views: 44
Berlingo 1.6 hdi bad knocking/tapping
Last Post: Mighty
Today 11:14 AM
» Replies: 7
» Views: 298
Recommend Socket Set
Last Post: evdama
Today 10:40 AM
» Replies: 6
» Views: 863
Indicator keeps blinking
Last Post: evdama
Today 10:37 AM
» Replies: 1
» Views: 218
Old member returning
Last Post: ffrenchie
Today 06:56 AM
» Replies: 2
» Views: 247
Wiring Diagram Berlingo M59
Last Post: Zion
Today 05:25 AM
» Replies: 1
» Views: 237
Cranks won't start no smoke
Last Post: Zweli
Yesterday 07:02 PM
» Replies: 2
» Views: 478
boot/trunk light not working
Last Post: densortefane
Yesterday 02:57 PM
» Replies: 1
» Views: 272

[-]
Recent Visitors
Locations of visitors to this page