Thread Rating:
  • 10 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
start / stop
#1
Hi i hope someone can help please.
I have a 1998 berlingo non turbo no power steering no central locking.
The problem I am having is the beep for key kept going and it would not stop even with the key in and the van would not start.
The AA man came and pulled a few fuses out and said he had reset it.
After lots of messing and head rubbing it started then the beep started again .
Rather than risk turning it off I turned up the radio and carried on.
Got home and switched it off.
The beep went and the van started again no problem.
I switched it off and removed the key but the engine still ran and the Speedo read 60 mph.
I put the key in again and after a few on / offs it switched off.
Then I tried again and it ran on again.
I reversed a bit and when I put my foot on the brake the engine shut off.
I put in the key started it up switched it off and the engine ran on so I tap the brake and the engine shut off.
Any ideas please
:brickwall:
Reply
#2
(01-07-2012, 06:50 PM)mikeprice Wrote:  Hi i hope someone can help please.
I have a 1998 berlingo non turbo no power steering no central locking.
The problem I am having is the beep for key kept going and it would not stop even with the key in and the van would not start.
The AA man came and pulled a few fuses out and said he had reset it.
After lots of messing and head rubbing it started then the beep started again .
Rather than risk turning it off I turned up the radio and carried on.
Got home and switched it off.
The beep went and the van started again no problem.
I switched it off and removed the key but the engine still ran and the Speedo read 60 mph.
I put the key in again and after a few on / offs it switched off.
Then I tried again and it ran on again.
I reversed a bit and when I put my foot on the brake the engine shut off.
I put in the key started it up switched it off and the engine ran on so I tap the brake and the engine shut off.
Any ideas please
:brickwall:

Beep for the key????..

Does the engine turn over when it doesnt start. ?

Main earth wire on the engine to body earth ok?

It could be other earth wires faulty. for when you touch the brake pedal it must be stopping the feed to the fuel solenoid, the speedo showing sixty may mean an voltage through the speedo head which is trying to find an earth
check the battery connections , it only takes 1 small wire to corrode through to cause big problems.

dont think yours has a BSI so a Bsi reset wouldn't work.I think I read about bad earths on the forum but I cant seem to find them Confusedcratch:
Reply
#3
(02-07-2012, 08:58 AM)brodfather11 Wrote:  
(01-07-2012, 06:50 PM)mikeprice Wrote:  Hi i hope someone can help please.
I have a 1998 berlingo non turbo no power steering no central locking.
The problem I am having is the beep for key kept going and it would not stop even with the key in and the van would not start.
The AA man came and pulled a few fuses out and said he had reset it.
After lots of messing and head rubbing it started then the beep started again .
Rather than risk turning it off I turned up the radio and carried on.
Got home and switched it off.
The beep went and the van started again no problem.
I switched it off and removed the key but the engine still ran and the Speedo read 60 mph.
I put the key in again and after a few on / offs it switched off.
Then I tried again and it ran on again.
I reversed a bit and when I put my foot on the brake the engine shut off.
I put in the key started it up switched it off and the engine ran on so I tap the brake and the engine shut off.
Any ideas please
:brickwall:

Beep for the key????..

Does the engine turn over when it doesnt start. ?

Main earth wire on the engine to body earth ok?

It could be other earth wires faulty. for when you touch the brake pedal it must be stopping the feed to the fuel solenoid, the speedo showing sixty may mean an voltage through the speedo head which is trying to find an earth
check the battery connections , it only takes 1 small wire to corrode through to cause big problems.

dont think yours has a BSI so a Bsi reset wouldn't work.I think I read about bad earths on the forum but I cant seem to find them Confusedcratch:

hi
Thanks for the reply.
It used to beep if the key was left in and the door was open.
I will check earth leads. Watch this space .
Cheers . Mike
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Crankcase pressure reference values?
Last Post: saskak
Today 10:59 AM
» Replies: 0
» Views: 4
1.6hdi 2008
Last Post: cancunia
Today 08:34 AM
» Replies: 1
» Views: 189
Replacement TPS Sensor
Last Post: geoff
Today 07:16 AM
» Replies: 8
» Views: 525
Juddering when pulling away
Last Post: jj9
Yesterday 07:33 PM
» Replies: 13
» Views: 1795
Can’t find where to plug fault code reader in
Last Post: Gadgetman
Yesterday 07:22 PM
» Replies: 3
» Views: 581
Titsup
Last Post: Gadgetman
Yesterday 07:18 PM
» Replies: 14
» Views: 2254
Aux cord functionality
Last Post: Lighty
Yesterday 05:50 PM
» Replies: 3
» Views: 347
2.0 hdi abs no communication from abs ecu
Last Post: cancunia
Yesterday 02:15 PM
» Replies: 3
» Views: 246
Steering column play
Last Post: Stevjoe
Yesterday 10:05 AM
» Replies: 0
» Views: 240
Steel wheels wanted
Last Post: Art b
Yesterday 09:59 AM
» Replies: 4
» Views: 944

[-]
Recent Visitors
Locations of visitors to this page