Thread Rating:
  • 10 Vote(s) - 2.7 Average
  • 1
  • 2
  • 3
  • 4
  • 5
99 1.9d won't start after running at temperature ?
#1
Hi, I have a 1999 1.9d berlingo van which after driving for half hr or so and reaching tempertature drives perfectly. The problem occurs when stopping and turning off the engine! I try to start the van again but it doesn't do anything, the relevant lights appear and go off as usual but van won't even tick over ?
I have to wait for the van to cool down and reach a starting temperature or there abouts for it to spring back to life. Any suggestions would be very much appreciated ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Titsup
Last Post: Martinez
Today 07:17 PM
» Replies: 6
» Views: 364
Can’t find where to plug fault code reader in
Last Post: Martinez
Today 07:15 PM
» Replies: 2
» Views: 19
Juddering when pulling away
Last Post: magoo
Today 05:17 PM
» Replies: 2
» Views: 292
tyre wear
Last Post: my mucker
Today 02:49 PM
» Replies: 4
» Views: 447
4x 15" Alloys with tyres
Last Post: Guanajuato
Today 12:46 PM
» Replies: 3
» Views: 100
Peugeot Partner 03 Van owner
Last Post: Art b
Today 09:19 AM
» Replies: 2
» Views: 320
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 07:50 AM
» Replies: 701
» Views: 159358
Language changed by itself!
Last Post: Tree
Today 07:01 AM
» Replies: 1
» Views: 277
Washer motor queryt
Last Post: Lighty
Yesterday 08:28 PM
» Replies: 3
» Views: 663
Can i get away with 205/70r15
Last Post: geoff
Yesterday 01:09 PM
» Replies: 2
» Views: 536

[-]
Recent Visitors
Locations of visitors to this page