Thread Rating:
  • 7 Vote(s) - 1.86 Average
  • 1
  • 2
  • 3
  • 4
  • 5
noise
#1
i have a prob with my 2002 berlingo van
here goes, dirves ok up to 20mph then starts bouncing as if one of the front tyre has damage ( checked nothing wrong) gear leaver shakes at same time go over 30 it calms down a bit at 70 its gone ? have checked wheel bearings ones slightly noisey but no play in it ,
can ayone help please

thanks Denis
Reply
#2
Hi, check your CV joints on both of your drive shafts. Also check the support bearing on the offside shaft.
:thumbsup:
2006 2.0hdi 600 with bench seat.  Cool
Reply
#3
found the prob with my van turns out it was bent steering arm, worn gearbox mount ,track rod ends just stating to fail

thanks
Reply
#4
Thanks for letting us know Denis...
The Older I get the Better I Was!  Cool
Reply
#5
well spoke too soon the poblem is back ,,

after lots of head scratching found the sub frame is bent turns out its been in a bad bump sometime in its life Sad

so im getting rid so the comp van for sale has mot till may 2013..

£700 if anybody knows anyone want it thanks
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Lowering springs
Last Post: DMaclean
Today 07:28 PM
» Replies: 0
» Views: 5
How to fit grease nipple on rear axle berlingo
Last Post: cancunia
Today 04:12 PM
» Replies: 19
» Views: 7741
How to check if the back axle is shot !!
Last Post: geoff
Today 12:44 PM
» Replies: 23
» Views: 32683
Central locking problem
Last Post: Art b
Today 09:55 AM
» Replies: 4
» Views: 376
Headlight adjustment
Last Post: ffrenchie
Today 07:14 AM
» Replies: 1
» Views: 288
Windscreen Arm Linkage keeps Popping Off
Last Post: polar
Today 05:05 AM
» Replies: 6
» Views: 326
2004 alternator not charging
Last Post: Art b
Yesterday 10:06 PM
» Replies: 2
» Views: 376
NEW USER ELIANO, NEEDS HELP ON GENERAL CHAT
Last Post: Gadgetman
Yesterday 09:20 PM
» Replies: 11
» Views: 4600
Another Newbie
Last Post: geoff
Yesterday 08:21 PM
» Replies: 3
» Views: 270
AUX install for radio
Last Post: Matija Danko
Yesterday 06:37 PM
» Replies: 2
» Views: 469

[-]
Recent Visitors
Locations of visitors to this page