Thread Rating:
  • 11 Vote(s) - 2.36 Average
  • 1
  • 2
  • 3
  • 4
  • 5
electrical poblem
#1
Rainbow 
hi after quick test on break lights today I have found a fault: when regular/drive lights are on - break lights are on too, but when regular/drive lights are off and I press break pedal-all lights show up at the back - including number plate light and on dashboard : heater light, fans light and passenger headlamp light comes up too???? berlingo 1.9d 600 december 2002 it must be fuse problem but which one is it?please help !!!!!
Reply
#2
I assume the other lights come on at reduced brightness. If so then it is very likely to be an earth fault on the brake lights. Check this in the rear light clusters. Install a temporary earth for the brake lights and see if the problem goes away. If it does, check the earthing of the light cluster. If it doesn't then maybe it's a BSI problem. See the many other posts on this forum on how to reset the BSI.
[-] The following 1 user says Thank You to mikeB for this post:
  • woski
Reply
#3
(10-07-2012, 05:24 AM)mikeB Wrote:  I assume the other lights come on at reduced brightness. If so then it is very likely to be an earth fault on the brake lights. Check this in the rear light clusters. Install a temporary earth for the brake lights and see if the problem goes away. If it does, check the earthing of the light cluster. If it doesn't then maybe it's a BSI problem. See the many other posts on this forum on how to reset the BSI.

yes problem solved- it was light bulb (dual one- break light/regular light) fault that shifts additional electrical signal on break light or regular light how strange to do - instead of a fuse! many thanks for help Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Major investment time.
Last Post: geoff
Today 01:45 PM
» Replies: 6
» Views: 283
Berlingo Exhaust Dilemma
Last Post: cancunia
Today 12:53 PM
» Replies: 1
» Views: 35
DW8 cambelt whine after changing it
Last Post: Arbe
Today 12:50 PM
» Replies: 5
» Views: 740
hi
Last Post: 3rensho
Today 12:45 PM
» Replies: 1
» Views: 39
Collected Berlingo today
Last Post: Gadgetman
Today 08:05 AM
» Replies: 6
» Views: 702
Front suspension top mounts
Last Post: hawaiianblue
Yesterday 09:04 PM
» Replies: 15
» Views: 13725
Well, I’ve bit the bullet....
Last Post: Tree
Yesterday 07:53 PM
» Replies: 2
» Views: 217
Do you get DPF problems?
Last Post: fobos8
Yesterday 07:50 PM
» Replies: 9
» Views: 773
1.6 Hdi 'Missfire' under load (and a clonk)
Last Post: GraemeT
Yesterday 06:57 PM
» Replies: 10
» Views: 821
Newbee
Last Post: Art b
Yesterday 05:57 PM
» Replies: 2
» Views: 202

[-]
Recent Visitors
Locations of visitors to this page