Thread Rating:
  • 6 Vote(s) - 4.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
5th Gear problems
#1
Hi all, does anyone know what this problems is. When I am driving in 5th gear it sometimes jumps out and back into neutral which is very annoying. Does anyone know if it is going to be an easy job to fix and hopefully not too expensive.
Cheers
Reply
#2
most of the time something like that is the syncro.
MK1 Berlingo, Y-Reg 1.4 Petrol Now LPG Converted.
Reply
#3
May be also a worn selector fork.....
The Older I get the Better I Was!  Cool
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
1.6 hdi turbo
Last Post: Fred’s adventure van
Yesterday 10:16 PM
» Replies: 13
» Views: 4355
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 10:05 PM
» Replies: 386
» Views: 54800
Fuel Filler Replacement- 2000 Mk 1 Berlingo Mult...
Last Post: timpascoe
Yesterday 09:45 PM
» Replies: 0
» Views: 42
Starter motor replacement
Last Post: iamtoo
Yesterday 06:30 PM
» Replies: 3
» Views: 183
Sound proofing your berlingo
Last Post: robi17
Yesterday 06:23 PM
» Replies: 14
» Views: 3720
Hands free radio
Last Post: Tonyash
Yesterday 05:37 PM
» Replies: 0
» Views: 94
Hello
Last Post: RostislavG
Yesterday 12:07 PM
» Replies: 3
» Views: 580
Knocking noise over bumps
Last Post: TioPotz
Yesterday 10:10 AM
» Replies: 7
» Views: 857
Hello from a newby
Last Post: 3rensho
Yesterday 09:52 AM
» Replies: 1
» Views: 144
1.6 hdi lumpy cold start - SOLVED!
Last Post: cancunia
Yesterday 08:24 AM
» Replies: 93
» Views: 14784

[-]
Recent Visitors
Locations of visitors to this page