Thread Rating:
  • 5 Vote(s) - 4.2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HELP PLEASE - ELECTRICS PROBLEMS
#1
Hi, Can anybody help please. My Berlingo van 1.9 diesel 54 plate has failed the MOT on Horn not working, windscreen washer not working and headlights not showing lit on dashboard..

I have tried changing the Com2000 but no luck, also changed the instrument cluster but same problem. I really dont want to visit the dealers as only just started business with van.

I have seen other posts on here with horn only working with keys out etc but mine doesnt work at all. I have checked all fuses and they are all ok.
Any help would be fantastic, Thanks in advance
lee
Reply
#2
Hi, Have a look at the earth point behind the middle interior light. This is the main earth for the com 2000 module. :thumbsup:
2006 2.0hdi 600 with bench seat.  Cool
Reply
#3
I trust you have reset the BSI?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Berlingo Exhaust Dilemma
Last Post: geoff
Today 04:59 PM
» Replies: 6
» Views: 412
Valves DW8
Last Post: geoff
Today 02:30 PM
» Replies: 22
» Views: 1864
Major investment time.
Last Post: geoff
Today 12:28 PM
» Replies: 9
» Views: 633
FOR SALE: 2015, 65 plate Berlingo Van
Last Post: Tree
Today 09:45 AM
» Replies: 1
» Views: 263
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 08:47 AM
» Replies: 526
» Views: 92276
Lesure battery charging
Last Post: jtr rhyl
Today 08:41 AM
» Replies: 2
» Views: 147
Speaker mounting depth
Last Post: SayAnything
Today 07:51 AM
» Replies: 4
» Views: 264
Front and rear washers
Last Post: hawaiianblue
Yesterday 11:32 PM
» Replies: 1
» Views: 239
1.6 Hdi 'Missfire' under load (and a clonk)
Last Post: GraemeT
Yesterday 09:06 PM
» Replies: 12
» Views: 1378
hi
Last Post: polar
Yesterday 04:42 PM
» Replies: 2
» Views: 272

[-]
Recent Visitors
Locations of visitors to this page