Thread Rating:
  • 7 Vote(s) - 3.14 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Warning Light] Limp mode
#1
Hi

Just purchased a 2.0HDi. It had an error light on the engine management, which related to the cam belt sensor. As the cam belt just changed by previous owner, think he hasn't reset the code.
We had to tow the car as it would hardly move, couldn't get the revs, I'm guessing that the car is in Limp mode so not drivable to the fault is reset..

Any help would be appriciated

Cheers
Reply
#2
If the cam sensor is showing a fault you will need to replace the sensor, hope you got it cheap as buying a non runner could give you lots of other issues as well.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
2.0 hdi abs no communication from abs ecu
Last Post: Philg
Today 12:12 PM
» Replies: 2
» Views: 29
Replacement TPS Sensor
Last Post: cancunia
Today 11:43 AM
» Replies: 5
» Views: 248
Steering column play
Last Post: Stevjoe
Today 10:05 AM
» Replies: 0
» Views: 50
Steel wheels wanted
Last Post: Art b
Today 09:59 AM
» Replies: 4
» Views: 766
Juddering when pulling away
Last Post: munkey
Today 08:38 AM
» Replies: 11
» Views: 1281
No abs
Last Post: geoff
Today 07:50 AM
» Replies: 1
» Views: 165
Titsup
Last Post: Trevor
Today 07:13 AM
» Replies: 12
» Views: 1694
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 06:57 AM
» Replies: 704
» Views: 160717
B9 Head Unit Upgrade
Last Post: Tree
Today 06:41 AM
» Replies: 1
» Views: 209
Hello new member and warning light issues.
Last Post: Jamespworth
Yesterday 07:06 PM
» Replies: 7
» Views: 753

[-]
Recent Visitors
Locations of visitors to this page