Thread Rating:
  • 13 Vote(s) - 3.08 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Key pad reset or disarm
#1
Hi all, I am still having problems after the main stealers told me that the plugs needed replacing and then it was an oil pressure sensor to get my 97 1.9 going again.

I have just realised that the immobilizer has both the red and green light solid after the 4 digit code has been put in and the engine fails to start. The key pad has the C and S on it, I have read you can remove the pad once the engine is running but I need to know if the pad can be disabled without the engine running?!?!?

Please help!
Reply
#2
Hi mate, if im not mistaken, this thread will help you out (temporarily)

http://www.lancerregister.com/showthread.php?t=289053

Scroll down a bit on that page for piccies.
Want Help with the Forum? Read Help Documents Here

Reply
#3
Thank young man, your a legend!
Reply
#4
No problem, glad to help.
Want Help with the Forum? Read Help Documents Here

Reply
#5
Big Grin 
(27-02-2011, 11:41 AM)Andre Wrote:  Hi mate, if im not mistaken, this thread will help you out (temporarily)

http://www.lancerregister.com/showthread.php?t=289053

Scroll down a bit on that page for piccies.

For any future reference of any one with this same problem, if you follow as the guys says on the link above, but DO NOT remove the plunger! Just cut the two wires then hard wire from the solenoid end 1: to the ignition live and 2: to earth.

This is what I did and it cut the immobilizer out and it started the engine fine every time, there isn't allot of room to play or allot wire so cut the wires as near the middle as possible to say yourself allot of anger and shouting!

A big thanks to those who pointed me in the right direction in the first place on the site, I shall be back! Big Grin
[-] The following 1 user says Thank You to garywilliams2010 for this post:
  • Andre
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Torsion bar
Last Post: dustybin1988
Today 07:49 AM
» Replies: 32
» Views: 2402
Central locking woes!
Last Post: LukeLog
Today 12:19 AM
» Replies: 13
» Views: 2819
BSI Connector problem, urgent.
Last Post: jj9
Yesterday 10:30 PM
» Replies: 3
» Views: 164
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 09:33 PM
» Replies: 632
» Views: 125380
Risk of filter clogging
Last Post: polar
Yesterday 09:06 PM
» Replies: 14
» Views: 2770
Berlingo vs Nissan
Last Post: Ikanpaul
Yesterday 07:14 PM
» Replies: 2
» Views: 489
2003 2.0 HDI Poor fuel consumption
Last Post: polar
Yesterday 05:32 PM
» Replies: 4
» Views: 295
Stiff clutch 2.0 hdi
Last Post: Art b
Yesterday 03:01 PM
» Replies: 3
» Views: 512
Coil pack for 1.4 petrol
Last Post: mikeyr
Yesterday 11:26 AM
» Replies: 5
» Views: 620
tensioner pulley
Last Post: jj9
Yesterday 10:42 AM
» Replies: 15
» Views: 1273

[-]
Recent Visitors
Locations of visitors to this page