Thread Rating:
  • 8 Vote(s) - 3.63 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lights not working correctly
#1
2002 Mk1 2.0 hdi multispace desire have a problem 1st the interior lights will only switch off at the lights & not when the doors close, if the lights are on & you start the engine the lights will only dimmer & not extinguish, then a day later the side lights come on when braking & somtimes will blow a 5amp fuse for one side of the light circuit. I have removed the rear light clusters & disconnected them & also disconnected the towbar electrics & the problem is still there as you see the front lights will come on when the brake pedal is pressed. I'm not sure if the BSI is the problem or not. Can anybody please give me some information to cure this problem.:brickwall:
Reply
#2
(29-08-2012, 08:53 PM)beagle65 Wrote:  2002 Mk1 2.0 hdi multispace desire have a problem 1st the interior lights will only switch off at the lights & not when the doors close, if the lights are on & you start the engine the lights will only dimmer & not extinguish, then a day later the side lights come on when braking & somtimes will blow a 5amp fuse for one side of the light circuit. I have removed the rear light clusters & disconnected them & also disconnected the towbar electrics & the problem is still there as you see the front lights will come on when the brake pedal is pressed. I'm not sure if the BSI is the problem or not. Can anybody please give me some information to cure this problem.:brickwall:

Don't know much about lights, but when I get mysterious behaviour from the electrics, first thing I check is all the earth connections.
Married to BandanaLady.co.uk
Reply
#3
As above. Check, clean and refasten all earth points first, then let us know how you get on
Reply
#4
Try disconnecting the brake light switch mounted on the brake pedal.
Reply
#5
stripped the connection under rear floor pans found them very corroded, gave them a clean & now problem is intermitant & interior light is also working now correctly
Reply
#6
Replaced the connector blocks onn joints in rear floor pans & all sorted now Big Grin
Reply
#7
Can you give us the precise location of these points as I am sure it will be a great help to others here.
Reply
#8
(16-09-2012, 10:47 AM)Husqyman Wrote:  Can you give us the precise location of these points as I am sure it will be a great help to others here.
The connections are in the rear foot wells under the floor plates clipped on to the inner sill
[-] The following 1 user says Thank You to beagle65 for this post:
  • Husqyman
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
1.6 hdi turbo
Last Post: Fred’s adventure van
Today 08:50 PM
» Replies: 9
» Views: 3887
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 07:48 PM
» Replies: 384
» Views: 54258
1.6 hdi lumpy cold start - SOLVED!
Last Post: Zion
Today 07:44 PM
» Replies: 92
» Views: 14255
Rebuilt the suspension - clunks and groans!
Last Post: GraemeT
Today 07:14 PM
» Replies: 1
» Views: 157
Knocking noise over bumps
Last Post: GraemeT
Today 07:08 PM
» Replies: 5
» Views: 653
Heavy steering feel 2.0 HDi 2005
Last Post: big_chris88
Today 05:34 PM
» Replies: 2
» Views: 295
Cambelt?
Last Post: geoff
Today 03:11 PM
» Replies: 4
» Views: 594
B9 Camper Build with Step by Step Photos
Last Post: MrDrizz
Today 12:28 PM
» Replies: 54
» Views: 13219
Mirrorlink Update May Be On The Way!
Last Post: Tree
Yesterday 08:47 PM
» Replies: 18
» Views: 9723
DIY Berlingo Day Van/Occasional Camper System [P...
Last Post: Trevor
Yesterday 06:59 PM
» Replies: 3
» Views: 287

[-]
Recent Visitors
Locations of visitors to this page