Thread Rating:
  • 7 Vote(s) - 2.14 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hello Berlingo Forum and please help!
#1
Hello Berlingo Forum Members and please help!!

I have viewed this site as a guest and found many useful tips here, so I hope to broaden my knowledge too!

I am currently having a minor issue with Lexia and a 2003 Citroen (it has been tested on another Citroen and it worked fine) and an error of 'The data transmitted through the portal is incorrect.

I hope to try and determine the cause of this via the site from hopefully someone who may have experienced this and rectified (or knows the fault of the message!).

Thank you and I will try to work out where to post my message now!!!!

Garry
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Brian the berli...
Last Post: Art b
Today 10:08 PM
» Replies: 0
» Views: 7
Car wanted
Last Post: Art b
Today 10:04 PM
» Replies: 4
» Views: 542
Window regulator
Last Post: Digger1326
Today 09:42 PM
» Replies: 2
» Views: 82
Newbie
Last Post: Art b
Today 08:22 PM
» Replies: 1
» Views: 87
Coolant change. 2001 1.9d
Last Post: Carl.1
Today 02:54 PM
» Replies: 2
» Views: 262
Voice controls RD45
Last Post: kenny.boon@hotmail.com
Today 01:54 PM
» Replies: 1
» Views: 386
RD45 stereo
Last Post: kenny.boon@hotmail.com
Today 01:52 PM
» Replies: 38
» Views: 13652
B9 Camper Build with Step by Step Photos
Last Post: Gravity
Today 01:48 PM
» Replies: 61
» Views: 17234
Which is easier? Dw8 to dw10 or to xud9
Last Post: cancunia
Today 10:28 AM
» Replies: 4
» Views: 1206
2004 2.0Hdi 121k miles MOT Aug 19
Last Post: cancunia
Today 10:23 AM
» Replies: 1
» Views: 244

[-]
Recent Visitors
Locations of visitors to this page