Thread Rating:
  • 7 Vote(s) - 2.14 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hello Berlingo Forum and please help!
#1
Hello Berlingo Forum Members and please help!!

I have viewed this site as a guest and found many useful tips here, so I hope to broaden my knowledge too!

I am currently having a minor issue with Lexia and a 2003 Citroen (it has been tested on another Citroen and it worked fine) and an error of 'The data transmitted through the portal is incorrect.

I hope to try and determine the cause of this via the site from hopefully someone who may have experienced this and rectified (or knows the fault of the message!).

Thank you and I will try to work out where to post my message now!!!!

Garry
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
[SOLVED] Non-starting 1.6 HDI, now starts but EM...
Last Post: cancunia
Today 07:40 AM
» Replies: 4
» Views: 419
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 08:25 PM
» Replies: 390
» Views: 56732
ABS
Last Post: gazthelad
Yesterday 05:45 PM
» Replies: 6
» Views: 1020
DIY Berlingo Day Van/Occasional Camper System [P...
Last Post: leftfootleashed
Yesterday 11:20 AM
» Replies: 5
» Views: 711
1.6 hdi lumpy cold start - SOLVED!
Last Post: Zion
Yesterday 09:39 AM
» Replies: 94
» Views: 15385
Hands free radio
Last Post: Jakejjt
20-07-2018 10:03 PM
» Replies: 1
» Views: 424
Beacons and worklights
Last Post: Jakejjt
20-07-2018 09:42 PM
» Replies: 7
» Views: 1129
Wanted - late M59 or early B9 Berlingo 1.6 HDi
Last Post: cancunia
20-07-2018 03:26 PM
» Replies: 0
» Views: 275
Full length folding sun roof
Last Post: oileigh
20-07-2018 10:40 AM
» Replies: 2
» Views: 498
Fuel Filler Replacement- 2000 Mk 1 Berlingo Mult...
Last Post: timpascoe
20-07-2018 09:50 AM
» Replies: 1
» Views: 589

[-]
Recent Visitors
Locations of visitors to this page