Thread Rating:
  • 11 Vote(s) - 3.18 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hello All
#1
Wink 
Just purchased a 2004 Multispace 1 week ago, love it! got a small problem with the rear windscreen washer seems to have lost the cover to the nut that contains the nipple. Could anyone please advise me how to repair it.

Thanks in anticipation
Eizoox15 Big Grin
Reply
#2
Hi and welcome to the forum. You might find that you get a quicker answer to your question in the "Problems and Faults" section.

2005 Berlingo Multispace 1.6i Desire (Iron Grey)

If everything seems to be going well, you have obviously overlooked something.


[-] The following 1 user says Thank You to Chris for this post:
  • Eizoox15
Reply
#3
Eizoox15.
How much rear door(s) in Berlingo? One or two?
[-] The following 1 user says Thank You to pk7478 for this post:
  • Eizoox15
Reply
#4
Welcome to the site, stick around and post some pics up Smile
Want Help with the Forum? Read Help Documents Here

[-] The following 1 user says Thank You to Andre for this post:
  • Eizoox15
Reply
#5
Wink 
Wink Thanks for the welcome, I will post in the problem page. My berlingo has 1 door thanks
Reply
#6
Welcome to the forum, Introduce your berlingo in the members berlingo's area

Lliam
Lliam

53 plate Berlingo Multispace Forte 1.9D Polar White
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Old member returning
Last Post: jj9
Yesterday 09:27 PM
» Replies: 1
» Views: 94
Wiring Diagram Berlingo M59
Last Post: CitroenC5
Yesterday 08:12 PM
» Replies: 0
» Views: 105
Berlingo 1.6 hdi bad knocking/tapping
Last Post: Mighty
Yesterday 08:07 PM
» Replies: 0
» Views: 99
Indicator keeps blinking
Last Post: Zweli
Yesterday 07:28 PM
» Replies: 0
» Views: 101
Cranks won't start no smoke
Last Post: Zweli
Yesterday 07:02 PM
» Replies: 2
» Views: 406
Recommend Socket Set
Last Post: Hardnut
Yesterday 05:25 PM
» Replies: 5
» Views: 784
Corrosion on a B9?
Last Post: V6BOY
Yesterday 04:22 PM
» Replies: 7
» Views: 531
boot/trunk light not working
Last Post: densortefane
Yesterday 02:57 PM
» Replies: 1
» Views: 241
Stereo/CD up-grade?
Last Post: Sumo278
Yesterday 01:28 PM
» Replies: 2
» Views: 701
Coolant leak from back of engine
Last Post: Gadgetman
Yesterday 01:18 PM
» Replies: 10
» Views: 1467

[-]
Recent Visitors
Locations of visitors to this page