Thread Rating:
  • 8 Vote(s) - 1.88 Average
  • 1
  • 2
  • 3
  • 4
  • 5
fan and wipers
#1
hi guys ive just bought a mk 1 98 berlingo van.the fan blows ok but the 3rd knob whHuhich controls where it blows from feels stiff and the blower only blows out of the front blowers.so i cant blow onto the windsceen to clear condensation.also the wipers work apart from the intermittent setting,any ideas guys,cheers mark
Reply
#2
From feel, you think its the switch itself that isnt working on the heating matrix, or something behind the scenes?
Want Help with the Forum? Read Help Documents Here

Reply
#3
thanks for replying.the switch itself feels stiff,so i plan totake facia off and have a gander behind,is the switch panel front easy to remove?
Reply
#4
This thread might help you out: http://www.berlingoforum.co.uk/showthread.php?tid=359
Want Help with the Forum? Read Help Documents Here

[-] The following 1 user says Thank You to Andre for this post:
  • dirty berty
Reply
#5
on 52 plate hdi air bag and passenger air bag light stays on for first 10 mins plus rear door tries to lock.any ideas thanks
Reply
#6
(22-12-2012, 07:22 PM)Peter Broad Wrote:  on 52 plate hdi air bag and passenger air bag light stays on for first 10 mins plus rear door tries to lock.any ideas thanks

Peter, you are better off starting your own thread. It can get very confusing trying to discuss more than one set of issues on the same thread, and very frustrating for the original poster if attention is diverted from their query.
[-] The following 2 users say Thank You to FeuxLingo for this post:
  • Ol'Jeffers, ron
Reply
#7
Hi Berty,
Can't help with wipers, but maybe with fan. If the switch is stiff, the switch unit may be b******d, like mine was, or the operating cables hidden in the back which operate the flaps in the air ducts may be seized or out of adjustment.
Does it look roughly like this?:

[Image: 2qbyykg.jpg]

Then the back looks (roughly) like this:
[Image: x9hz7.jpg]

Those levers wear or weaken and stop moving the cables, which themselves can get stiff, causing or compounding the problem.:

[Image: vfa1b6.jpg]

The only answer I found was to replace the whole unit, which is doable for an idiot like me with lots of patience. Expensive though, new.
There are a number of different versions, with different levers on the back, so make sure you get the right one (VIN number needed)
If you want to tackle the job yourself I'll dig out the notes I made on the job, which I've so far been too shy/lazy to turn into a HowTo! Hey, it's about time I did it anyway. Should be able to get it up by tomorrow.

Richard
[-] The following 2 users say Thank You to CandR for this post:
  • Ol'Jeffers, ron
Reply
#8
Very good answer there, Richard. Good explanatory pics as well....
great shame that the OP, Dirty Berty, hasn't visited the forums since May!
Still worth a vote of thanks though. It will make a good tutorial should
you decide to do one.
The Older I get the Better I Was!  Cool
Reply
#9
(28-12-2012, 02:00 PM)OlJeffers Wrote:  ......... great shame that the OP, Dirty Berty, hasn't visited the forums since May!
...........
Hey, ho... That'll teach me to check all the dates in a thread! Thanks for your kind comments.
Anyway, I've just posted the full version in the Mk1 HowTo section. So the thread at least gave me a kick up the backside to do what I promised months ago!
Happy New Year,

Richard
[-] The following 1 user says Thank You to CandR for this post:
  • ron
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
starter motor issues
Last Post: mrnorth
Today 04:49 PM
» Replies: 6
» Views: 81
Titsup
Last Post: Art b
Today 09:30 AM
» Replies: 9
» Views: 808
Berlingo 2.0Hdi 2003 multi wont rev past 2000RPM
Last Post: cancunia
Today 09:12 AM
» Replies: 1
» Views: 121
Can i get away with 205/70r15
Last Post: bhcalcutta2
Today 12:17 AM
» Replies: 3
» Views: 742
Steel wheels wanted
Last Post: bhcalcutta2
Today 12:05 AM
» Replies: 1
» Views: 201
Can’t find where to plug fault code reader in
Last Post: Martinez
Yesterday 07:15 PM
» Replies: 2
» Views: 255
Juddering when pulling away
Last Post: magoo
Yesterday 05:17 PM
» Replies: 2
» Views: 431
tyre wear
Last Post: my mucker
Yesterday 02:49 PM
» Replies: 4
» Views: 554
4x 15" Alloys with tyres
Last Post: Guanajuato
Yesterday 12:46 PM
» Replies: 3
» Views: 213
Peugeot Partner 03 Van owner
Last Post: Art b
Yesterday 09:19 AM
» Replies: 2
» Views: 429

[-]
Recent Visitors
Locations of visitors to this page