Thread Rating:
  • 4 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Horn - Again!
#1
MK2, HDi Multispace.

If I put the sidelights/parking lights on, after about 10 seconds, the horn comes on and sounds continuously . If I turn the lights off, the horn works normally with the ignition turned on.

Any ideas? It's all very bizarre. I never use the horn, but it's MOT time soon, and if the tester leaves the sidelights on for more than 10 secs....
Reply
#2
Hi, Any alarm fitted?
Have you seen this thread?

http://www.berlingoforum.co.uk/showthread.php?tid=3577

:thumbsup:
2006 2.0hdi 600 with bench seat.  Cool
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Lowering springs
Last Post: DMaclean
Today 07:28 PM
» Replies: 0
» Views: 5
How to fit grease nipple on rear axle berlingo
Last Post: cancunia
Today 04:12 PM
» Replies: 19
» Views: 7740
How to check if the back axle is shot !!
Last Post: geoff
Today 12:44 PM
» Replies: 23
» Views: 32680
Central locking problem
Last Post: Art b
Today 09:55 AM
» Replies: 4
» Views: 375
Headlight adjustment
Last Post: ffrenchie
Today 07:14 AM
» Replies: 1
» Views: 287
Windscreen Arm Linkage keeps Popping Off
Last Post: polar
Today 05:05 AM
» Replies: 6
» Views: 325
2004 alternator not charging
Last Post: Art b
Yesterday 10:06 PM
» Replies: 2
» Views: 376
NEW USER ELIANO, NEEDS HELP ON GENERAL CHAT
Last Post: Gadgetman
Yesterday 09:20 PM
» Replies: 11
» Views: 4600
Another Newbie
Last Post: geoff
Yesterday 08:21 PM
» Replies: 3
» Views: 270
AUX install for radio
Last Post: Matija Danko
Yesterday 06:37 PM
» Replies: 2
» Views: 469

[-]
Recent Visitors
Locations of visitors to this page