Thread Rating:
  • 4 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Horn - Again!
#1
MK2, HDi Multispace.

If I put the sidelights/parking lights on, after about 10 seconds, the horn comes on and sounds continuously . If I turn the lights off, the horn works normally with the ignition turned on.

Any ideas? It's all very bizarre. I never use the horn, but it's MOT time soon, and if the tester leaves the sidelights on for more than 10 secs....
Reply
#2
Hi, Any alarm fitted?
Have you seen this thread?

http://www.berlingoforum.co.uk/showthread.php?tid=3577

:thumbsup:
2006 2.0hdi 600 with bench seat.  Cool
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Front suspension top mounts
Last Post: hawaiianblue
Today 09:04 PM
» Replies: 15
» Views: 13385
Well, I’ve bit the bullet....
Last Post: Tree
Today 07:53 PM
» Replies: 2
» Views: 53
Do you get DPF problems?
Last Post: fobos8
Today 07:50 PM
» Replies: 9
» Views: 655
1.6 Hdi 'Missfire' under load (and a clonk)
Last Post: GraemeT
Today 06:57 PM
» Replies: 10
» Views: 599
Newbee
Last Post: Art b
Today 05:57 PM
» Replies: 2
» Views: 84
Heater/blower replacement
Last Post: rayisbliss5
Today 02:15 PM
» Replies: 3
» Views: 353
Desmontar puerta lateral
Last Post: javi
Today 10:55 AM
» Replies: 3
» Views: 302
Valves DW8
Last Post: geoff
Today 10:32 AM
» Replies: 16
» Views: 1140
Collected Berlingo today
Last Post: jj9
Today 09:48 AM
» Replies: 5
» Views: 581
New Berlingo Van
Last Post: Goldenboy
Today 09:32 AM
» Replies: 5
» Views: 412

[-]
Recent Visitors
Locations of visitors to this page