Thread Rating:
  • 23 Vote(s) - 2.65 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[How To] 1.9D Immobiliser Lights on and not starting temp repair
#1
Grind the cover off, u just need to do two sides then break it off,,, watch the other pipes and accelarator cable etc etc....

[Image: berlingo2a.jpg]

undo the metal casing and Just cut the two wires then hard wire from the solenoid end 1: to the ignition live and 2: to earth.

[Image: berlingo1.jpg]



Thanks to:
http://www.lancerregister.com/ and garywilliams2010 for pictures and instructions.
Want Help with the Forum? Read Help Documents Here

Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 10:49 PM
» Replies: 687
» Views: 151069
One brake light working
Last Post: dumdum
Today 11:36 AM
» Replies: 11
» Views: 906
Rear Hub Nut Size
Last Post: ntm1275
Yesterday 11:06 PM
» Replies: 4
» Views: 909
Engine noise
Last Post: cancunia
Yesterday 05:01 PM
» Replies: 31
» Views: 14420
Cruise control (again), yes again, but working (...
Last Post: cancunia
23-03-2019 01:24 PM
» Replies: 101
» Views: 15710
2003 2.0 HDI Poor fuel consumption
Last Post: Trevor
23-03-2019 12:38 PM
» Replies: 34
» Views: 10357
puff of blue-ish smoke on startup
Last Post: Art b
22-03-2019 10:37 PM
» Replies: 12
» Views: 1506
Speedo / Instrument Cluster Removal
Last Post: cancunia
22-03-2019 04:05 PM
» Replies: 2
» Views: 400
airbag stolen - is it a thing
Last Post: rapidyellow
22-03-2019 10:39 AM
» Replies: 3
» Views: 837
EGR valve
Last Post: cancunia
22-03-2019 10:19 AM
» Replies: 1
» Views: 224

[-]
Recent Visitors
Locations of visitors to this page