Thread Rating:
  • 7 Vote(s) - 3.43 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wiper faulty help needed
#1
Bug 
Hi all,

Have a fairly major issue. My wipers have started not working correctly. One,moment,ok,then,nothing except full speed.

also the,rear wiper has a mind of its own sweeping upto 7 times when flicked on and off and stopping at random positions.

I can hear the relay clicking when front wipers should be operating.

Have searched for bsi reset procedure but cant find it, can anyone share a link to it or any other ideas.

Mk1 1.6 petrol multispace.

Cheers Rob
Reply
#2
Here's the link:-

http://www.bba-reman.com/content.aspx?co...ot_process
[-] The following 1 user says Thank You to Coco for this post:
  • northants_guy
Reply
#3
Thanks coco.

Unfortunately the problem still exists after the reset, any ideas what to try next?

Rob
Reply
#4
This sounds like a comm 2000 issue.

Others with problems with the horn have found that a good earth to the steering column can cure their woes - you might want to try that, but I fear you are in the realms of a replacement unit

This is a link someone else posted:-
http://www.ebay.co.uk/itm/COMM-2000-DAV-...27cb53bb11

Or Rustscrat may be able to offer some more help - he should be along sometime
[-] The following 1 user says Thank You to Coco for this post:
  • northants_guy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
EML light on - No Fault Code
Last Post: TONX
Today 08:05 PM
» Replies: 0
» Views: 17
No Click from Solenoid
Last Post: Zweli
Today 07:46 PM
» Replies: 0
» Views: 15
How to fit grease nipple on rear axle berlingo
Last Post: jj9
Today 07:11 PM
» Replies: 24
» Views: 8553
What website to pass time over a winters evening...
Last Post: josegar
Today 05:05 PM
» Replies: 5
» Views: 2551
Headlight adjustment
Last Post: Sophiante
Today 05:02 PM
» Replies: 2
» Views: 453
Hi from a me and what to do.
Last Post: cancunia
Today 04:49 PM
» Replies: 3
» Views: 150
2004 alternator not charging
Last Post: Art b
Today 10:58 AM
» Replies: 3
» Views: 526
AUX install for radio
Last Post: ntm1275
Yesterday 10:17 PM
» Replies: 3
» Views: 719
Lowering springs
Last Post: DMaclean
Yesterday 07:28 PM
» Replies: 0
» Views: 294
How to check if the back axle is shot !!
Last Post: geoff
Yesterday 12:44 PM
» Replies: 23
» Views: 33364

[-]
Recent Visitors
Locations of visitors to this page