Thread Rating:
  • 5 Vote(s) - 3.4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Emissions
#1
Just had MOT done this afternoon.
Passed. :woop:
Was wondering how my emission results compare to other members?
The pass/fail limit is 3.00 l/m (for a turbo).
The engine oil has to be +80c (mine was 83c).
3 consecutive (pass) results are required for the test.

Mine were:-
1.74, 1.48, 1.41 (l/m)
The average was 1.54 l/m (a pass).

Having nothing to compare these figures to, was wondering if 1.54 l/m is good, bad or indifferent? Confusedcratch:
Reply
#2
(27-09-2012, 04:37 PM)j90xxx Wrote:  Just had MOT done this afternoon.
Passed. :woop:
Was wondering how my emission results compare to other members?
The pass/fail limit is 3.00 l/m (for a turbo).
The engine oil has to be +80c (mine was 83c).
3 consecutive (pass) results are required for the test.

Mine were:-
1.74, 1.48, 1.41 (l/m)
The average was 1.54 l/m (a pass).

Having nothing to compare these figures to, was wondering if 1.54 l/m is good, bad or indifferent? Confusedcratch:

Hi Martin,Mine was done on 18/9 @ 31500m & was .6 overall.I had run for 200m previously with Forte in the tank & will not fill 'till 500m to get the full benefit.:thumbsup:
Strawberry flavoured windows  Dodgy
Reply
#3
Mine was MOT'd on Monday at Citroen Manchester (South).

2.0HDI 55693 miles

Last years results averaged 1.28 l/m a pass

This year unbelievable 0.44 l/m, considerably less.

The only difference has been fuel and air filter replaced earlier in the year and it did have a glug of REDEX through it a while back. I did give it a bit of clog and kept it in 4th between Stoke and Mcr to liberate any potential crap. I also cleared a latent EGR fault code from the memory a couple of weeks back.....
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#4
My last two were

0.72
0.51
Reply
#5
I was putting Redex in mine quite frequently, but not for past few months.Confusedillyme:
Mine smokes a bit from start up, but not for long.
The smoke is greyish; not black, or white. Is this normal?
73,000 miles, 5 years old next week.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
No Click from Solenoid
Last Post: cancunia
Today 07:50 AM
» Replies: 1
» Views: 149
EML light on - No Fault Code
Last Post: cancunia
Today 07:46 AM
» Replies: 1
» Views: 164
Snow Tyres
Last Post: Gollycrush
Yesterday 09:32 PM
» Replies: 0
» Views: 153
How to fit grease nipple on rear axle berlingo
Last Post: jj9
Yesterday 07:11 PM
» Replies: 24
» Views: 8852
What website to pass time over a winters evening...
Last Post: josegar
Yesterday 05:05 PM
» Replies: 5
» Views: 2654
Headlight adjustment
Last Post: Sophiante
Yesterday 05:02 PM
» Replies: 2
» Views: 575
Hi from a me and what to do.
Last Post: cancunia
Yesterday 04:49 PM
» Replies: 3
» Views: 292
2004 alternator not charging
Last Post: Art b
Yesterday 10:58 AM
» Replies: 3
» Views: 619
AUX install for radio
Last Post: ntm1275
22-09-2018 10:17 PM
» Replies: 3
» Views: 807
Lowering springs
Last Post: DMaclean
22-09-2018 07:28 PM
» Replies: 0
» Views: 338

[-]
Recent Visitors
Locations of visitors to this page