Thread Rating:
  • 8 Vote(s) - 2.88 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Two leaks
#1
During the MOT last week the tester discovered 2 leaks. Confusedillyme:
First one was the clutch slave cylinder.
When I say leaking, it is 'weeping' (his words, not mine).
Priced a Sachs one for £22.
Is this a DIY job, or leave to the local (not main dealer) garage?
Second one is the power steering pump.
This, again, is not a bad leak and has been like that for 12 months.
Is this a remove and repair, or possible new (recon) pump?
Realise difficult to answer without seeing, but any advise gratefully received.
Reply
#2
Hi again Martin,The slave cyl is a relatively simple job.The power steering pump fluid is not changed as part of the servicing schedule & consequently oxidises.My advice is to suck out all you can from the reservoir,top up with new fluid & use it for 100+miles.Repeat the drain & refill at least 3-4 times.This will effectively change the fluid.(check the old oil,should appear "metallic")This will clear as the changes progress.Another tip,for what it's worth,is After the above add a dose of Forte power steering additive.This often rejuvenates the seal & slows/stops the weep.Good luck.
Strawberry flavoured windows  Dodgy
[-] The following 3 users say Thank You to ron for this post:
  • doc_lingo, hachiroku, j90xxx
Reply
#3
Anyone got the part number for the slave cylinder? Confusedtudy:
Reply
#4
2182 95 - £29.63 inc VAT
Reply
#5
Not this one then?
http://www.ebay.co.uk/itm/130774483274?s...1423.l2649
Reply
#6
Don't know - I can't see your Ebay
Reply
#7
Try again. My fault. Confusedillyme:
Reply
#8
Looks like it is


Attached Files Thumbnail(s)
   
[-] The following 1 user says Thank You to Coco for this post:
  • j90xxx
Reply
#9
Correct. Have seen it in the flesh. And the leak.
The one on ebay 'appears' to be correct.
Checked SACHS website, and part no. is same.
Reply
#10
Saved a few quid then - don't let Mrs XXX know, or she'll be wanting to be treated too
[-] The following 1 user says Thank You to Coco for this post:
  • j90xxx
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Overheat and antipollution?
Last Post: polar
Today 09:24 AM
» Replies: 15
» Views: 2428
02 sensor - location? Code P0030
Last Post: mikeyr
Today 09:15 AM
» Replies: 1
» Views: 152
Central locking woes!
Last Post: mikeB
Today 08:55 AM
» Replies: 16
» Views: 3386
2003 2.0 HDI Poor fuel consumption
Last Post: Norfolkboy
Today 08:37 AM
» Replies: 15
» Views: 887
adblue fuel consumption
Last Post: Tree
Today 08:13 AM
» Replies: 3
» Views: 176
Washer bottle panel rust?
Last Post: Burrotaxi
Yesterday 09:26 PM
» Replies: 0
» Views: 160
Couple pictures of my camping box
Last Post: Gadgetman
Yesterday 07:48 PM
» Replies: 2
» Views: 724
Torsion bar
Last Post: cancunia
Yesterday 07:25 PM
» Replies: 36
» Views: 3416
Risk of filter clogging
Last Post: Ikanpaul
Yesterday 06:00 PM
» Replies: 15
» Views: 3188
Berlingo vs Nissan
Last Post: Pod70
Yesterday 02:03 PM
» Replies: 3
» Views: 746

[-]
Recent Visitors
Locations of visitors to this page