Thread Rating:
  • 4 Vote(s) - 2.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Couple of Questions
#1
Two faults on my 1.9D.
Firstly, yesterday I went to start the car after it had been stood for 2 hours after a forty mile run. It ran for 10 seconds and stopped dead. It then refused to start twice, then on the third go started and ran fine (including the 40 mile drive to work). Any ideas? I've got another fuel filter in case it's that.

Secondly the automatic driver's window function doesn't work. It goes up and down when you hold the button but doesn't do the auto up and down bit if you press the button. Any ideas on this one?
Malc

Stupid computer!
Security system should not fail safe!
Security system should fail dangerous!
Reply
#2
Should only do auto down.
Doesn't do auto up for 'Health and Safety' reasons.
Reply
#3
Ok. Any ideas?

My Pug 406 did up and down as did my Seat Alhambra and I think the Xantia did up and down.
Malc

Stupid computer!
Security system should not fail safe!
Security system should fail dangerous!
Reply
#4
Trouble is, some car windows stop when an obstacle gets in the way.
My Clio had auto up, but didn't stop! Could have been nasty? (Or useful!)

And sorry, no idea why yours doesn't auto down.
Someone will have an answer.... Confusedtudy:
Reply
#5
To be honest I'm not that bothered. Window goes up, window goes down.

What I am bothered about is the engine stopping 10 seconds after starting. What seems to happen (because it did it again yesterday) is that an hour after a long run, if you start the engine it will start but after 5 seconds falter and if you put any load on it (twitch steering wheel, switch lights on) it will stop and take at least two goes to restart. It feels like there's no ignition although as it's a diesel.... I changed the coolant on Saturday so I could have dislodged something I suppose. Maybe a temp sensor. Is there one on the back of the engine by the engine drain plug? There are some wires near there.
Malc

Stupid computer!
Security system should not fail safe!
Security system should fail dangerous!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Cambelt?
Last Post: geoff
Today 03:11 PM
» Replies: 4
» Views: 506
B9 Camper Build with Step by Step Photos
Last Post: MrDrizz
Today 12:28 PM
» Replies: 54
» Views: 12968
Rebuilt the suspension - clunks and groans!
Last Post: GraemeT
Today 11:48 AM
» Replies: 0
» Views: 62
1.6 hdi lumpy cold start - SOLVED!
Last Post: cancunia
Today 09:16 AM
» Replies: 91
» Views: 13980
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Tomcat3
Today 06:50 AM
» Replies: 383
» Views: 54096
Mirrorlink Update May Be On The Way!
Last Post: Tree
Yesterday 08:47 PM
» Replies: 18
» Views: 9608
DIY Berlingo Day Van/Occasional Camper System [P...
Last Post: Trevor
Yesterday 06:59 PM
» Replies: 3
» Views: 257
Wireless charger.
Last Post: bluesmartie
Yesterday 06:27 PM
» Replies: 12
» Views: 775
M59 DV6B Fuses & Wiring Diagrams - enjoy
Last Post: Zion
Yesterday 09:40 AM
» Replies: 1
» Views: 310
Sqealing in full lock
Last Post: GraemeT
Yesterday 07:40 AM
» Replies: 2
» Views: 361

[-]
Recent Visitors
Locations of visitors to this page