Thread Rating:
  • 3 Vote(s) - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
berlingo van started at last
#1
Hi all have just got my van started after 2 months it was the bm32 fuse or something like that but know the eml is on and has been read and the problem being that the ecu is not matched to the pump according to the guy that has had it but he did say that it should not start if that is the case and also it will not clear it just keeps coming back so if anyone has any ideas it would be great cheers:brickwall:
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Full length folding sun roof
Last Post: oileigh
Today 10:36 AM
» Replies: 0
» Views: 21
Heavy steering feel 2.0 HDi 2005
Last Post: cancunia
Today 06:38 AM
» Replies: 5
» Views: 653
1.6 hdi turbo
Last Post: Zion
Today 05:54 AM
» Replies: 14
» Views: 5090
Exhausted
Last Post: polar
Today 05:52 AM
» Replies: 9
» Views: 1100
Sliding rear door stuck
Last Post: old son
Today 05:20 AM
» Replies: 4
» Views: 279
Dingo - 05 - 2.0 HDI
Last Post: coakers
Today 04:50 AM
» Replies: 86
» Views: 19215
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Yesterday 10:12 PM
» Replies: 388
» Views: 55683
Dw8 fuel pump seal help
Last Post: colinh
Yesterday 09:07 AM
» Replies: 5
» Views: 960
Fuel Filler Replacement- 2000 Mk 1 Berlingo Mult...
Last Post: timpascoe
17-07-2018 09:45 PM
» Replies: 0
» Views: 332
Starter motor replacement
Last Post: iamtoo
17-07-2018 06:30 PM
» Replies: 3
» Views: 261

[-]
Recent Visitors
Locations of visitors to this page