Thread Rating:
  • 5 Vote(s) - 3.2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
haunted berlingo!
#1
hi folks need help with my problem, while parked outside house , wipers and radio came on by themselves, no keys in ignition. only noticed after it had been on a while as battery low, is this an ignition switch problem? or a short ? wet day here , could it be water getting into something. any suggestions appreciated , thanks
Reply
#2
If I was you id phone the team from Most Haunted.
I DO MISS MY BERLINGO Heart
Reply
#3
Ghost Busters!! Seriously, a friend had a Chevy Blazer that did the same thing with the wipers. After much looking it was down to a chafed wire touching ground intermittently.
2010 Berlingo Multispace HDi 110 with FAP.  Persamos green.

Reply
#4
looking here and other sites it seems the commms/ bsi unit gives a lot of grief, strangely the problem has stopped today, although it could be because its dried out? i wd40d all the electrics, checked for bare wires, just have to hope it does not re-appear when wet, living in ireland so lots of wet weather! any one know the procedure for re-setting the comms unit? cheers
Reply
#5
http://www.bba-reman.com/content.aspx?co...ot_process
Reply
#6
(12-10-2012, 03:27 PM)Coco Wrote:  http://www.bba-reman.com/content.aspx?co...ot_process

ta very much!!:p
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Lowering springs
Last Post: DMaclean
Today 07:28 PM
» Replies: 0
» Views: 5
How to fit grease nipple on rear axle berlingo
Last Post: cancunia
Today 04:12 PM
» Replies: 19
» Views: 7741
How to check if the back axle is shot !!
Last Post: geoff
Today 12:44 PM
» Replies: 23
» Views: 32683
Central locking problem
Last Post: Art b
Today 09:55 AM
» Replies: 4
» Views: 376
Headlight adjustment
Last Post: ffrenchie
Today 07:14 AM
» Replies: 1
» Views: 288
Windscreen Arm Linkage keeps Popping Off
Last Post: polar
Today 05:05 AM
» Replies: 6
» Views: 326
2004 alternator not charging
Last Post: Art b
Yesterday 10:06 PM
» Replies: 2
» Views: 376
NEW USER ELIANO, NEEDS HELP ON GENERAL CHAT
Last Post: Gadgetman
Yesterday 09:20 PM
» Replies: 11
» Views: 4600
Another Newbie
Last Post: geoff
Yesterday 08:21 PM
» Replies: 3
» Views: 270
AUX install for radio
Last Post: Matija Danko
Yesterday 06:37 PM
» Replies: 2
» Views: 469

[-]
Recent Visitors
Locations of visitors to this page