Thread Rating:
  • 5 Vote(s) - 2.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Any one know what this does?
#1
In my quest to find out about the erratic startup when the engine is warm I was wondering what this sensor/connector is?

[Image: 2wdqdn9.jpg]

I may have disturbed it taking out the engine coolant drain plug.
Malc

Stupid computer!
Security system should not fail safe!
Security system should fail dangerous!
Reply
#2
Could it be the oil level sensor?. Shouldn't affect the erratic start up just erratic oil level lights on dash
Reply
#3
Makes sense. Any idea why the car starts oddly when it's been left for an hour but not when it's been left overnight? It starts and runs for about 5 seconds then falters. Any load eg, lights, doors opening, steering wheel twitch and the engine cuts out and won't start for two turns of the key.
Malc

Stupid computer!
Security system should not fail safe!
Security system should fail dangerous!
Reply
#4
99% sure it's the oil level probe.
Do you get your engine light on when it faults?
Could be the camshaft sensor. Confusedcratch:
2006 2.0hdi 600 with bench seat.  Cool
Reply
#5
could it be the fuel filter , like viking20 ?. The wait may allow fuel to struggle through the filter?

just a thought

:brickwall:Confusedcratch:Confusedtudy:Confusedunny:
Reply
#6
No, no engine light. It seems to have been cured by the fuel filter change. Although the symptoms seems a bit back to front from what I would expect.
Malc

Stupid computer!
Security system should not fail safe!
Security system should fail dangerous!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Lowering springs
Last Post: DMaclean
Today 07:28 PM
» Replies: 0
» Views: 5
How to fit grease nipple on rear axle berlingo
Last Post: cancunia
Today 04:12 PM
» Replies: 19
» Views: 7739
How to check if the back axle is shot !!
Last Post: geoff
Today 12:44 PM
» Replies: 23
» Views: 32680
Central locking problem
Last Post: Art b
Today 09:55 AM
» Replies: 4
» Views: 375
Headlight adjustment
Last Post: ffrenchie
Today 07:14 AM
» Replies: 1
» Views: 287
Windscreen Arm Linkage keeps Popping Off
Last Post: polar
Today 05:05 AM
» Replies: 6
» Views: 325
2004 alternator not charging
Last Post: Art b
Yesterday 10:06 PM
» Replies: 2
» Views: 376
NEW USER ELIANO, NEEDS HELP ON GENERAL CHAT
Last Post: Gadgetman
Yesterday 09:20 PM
» Replies: 11
» Views: 4600
Another Newbie
Last Post: geoff
Yesterday 08:21 PM
» Replies: 3
» Views: 270
AUX install for radio
Last Post: Matija Danko
Yesterday 06:37 PM
» Replies: 2
» Views: 469

[-]
Recent Visitors
Locations of visitors to this page