Thread Rating:
  • 9 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
mk 3 electric problem
#1
I went to my local ki slope yesterday. it was pidssing down...went up really steep hill, wheels skidding on wet and leaves. made it to top, approx 1/4 mile and stopped car, jumped out and coudnt lock doors with remote, then realised wipers still working, main lights on ....even without key in.....so was going to call rac and after ten minutes it all went back to normallll...puzzled???? any ideas????
Pete

forgot to say it kept saying brake failure...
2010 artic silver VTR with EXTRAS.......Confusedunny:
Reply
#2
(12-10-2012, 04:36 PM)pch Wrote:  any ideas????

It's French
Reply
#3
(12-10-2012, 04:57 PM)Coco Wrote:  
(12-10-2012, 04:36 PM)pch Wrote:  any ideas????

It's French

And, as my 5 year old says, water and electrics don't mix.
[Image: 108137.png]


Do not write below this line. Office use only.

Reply
#4
(12-10-2012, 04:36 PM)pch Wrote:  I went to my local ki slope yesterday. it was pidssing down...went up really steep hill, wheels skidding on wet and leaves. made it to top, approx 1/4 mile and stopped car, jumped out and coudnt lock doors with remote, then realised wipers still working, main lights on ....even without key in.....so was going to call rac and after ten minutes it all went back to normallll...puzzled???? any ideas????
Pete

forgot to say it kept saying brake failure...
I had that in a Volvo i used to have and it was an ECU problem with dampness.
I DO MISS MY BERLINGO Heart
Reply
#5
(12-10-2012, 06:06 PM)philip Wrote:  I had that in a Volvo i used to have and it was an ECU problem with dampness.
Was the cure a dose of WD40?
[Image: 108137.png]


Do not write below this line. Office use only.

Reply
#6
(12-10-2012, 06:11 PM)thurrockdave Wrote:  
(12-10-2012, 06:06 PM)philip Wrote:  I had that in a Volvo i used to have and it was an ECU problem with dampness.
Was the cure a dose of WD40?
No new ECU x2 courtesy of Volvo it was a design fault in the car.
I DO MISS MY BERLINGO Heart
Reply
#7
glad i got 6 months warranty left.....ha ha
2010 artic silver VTR with EXTRAS.......Confusedunny:
Reply
#8
(12-10-2012, 06:37 PM)pch Wrote:  glad i got 6 months warranty left.....ha ha

Get it booked in mate. :woop:
[Image: 108137.png]


Do not write below this line. Office use only.

Reply
#9
Dont let them tell you bull s**t Pete, ive had enough of my Citroen dealer and Citroen HQ telling me its not under warranty for different items.
I DO MISS MY BERLINGO Heart
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Valves DW8
Last Post: jj9
Yesterday 11:50 PM
» Replies: 15
» Views: 772
Workshop/Service manuals
Last Post: hawaiianblue
Yesterday 08:31 PM
» Replies: 1
» Views: 194
New Berlingo Van
Last Post: Goldenboy
Yesterday 08:28 PM
» Replies: 2
» Views: 235
Collected Berlingo today
Last Post: Goldenboy
Yesterday 08:24 PM
» Replies: 2
» Views: 396
Wheel bolts for steel wheels
Last Post: hawaiianblue
Yesterday 08:23 PM
» Replies: 5
» Views: 436
Heater/blower replacement
Last Post: Chri5
Yesterday 07:30 PM
» Replies: 2
» Views: 249
Greetings all!
Last Post: Art b
Yesterday 02:44 PM
» Replies: 1
» Views: 211
.. Remapping .. Anyone here done this ??
Last Post: frank
Yesterday 12:49 PM
» Replies: 1
» Views: 280
Do you get DPF problems?
Last Post: Tree
Yesterday 08:38 AM
» Replies: 7
» Views: 567
ECU Swap question, 90 into a 75
Last Post: cancunia
Yesterday 08:23 AM
» Replies: 7
» Views: 662

[-]
Recent Visitors
Locations of visitors to this page