Thread Rating:
  • 9 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
mk 3 electric problem
#1
I went to my local ki slope yesterday. it was pidssing down...went up really steep hill, wheels skidding on wet and leaves. made it to top, approx 1/4 mile and stopped car, jumped out and coudnt lock doors with remote, then realised wipers still working, main lights on ....even without key in.....so was going to call rac and after ten minutes it all went back to normallll...puzzled???? any ideas????
Pete

forgot to say it kept saying brake failure...
2010 artic silver VTR with EXTRAS.......Confusedunny:
Reply
#2
(12-10-2012, 04:36 PM)pch Wrote:  any ideas????

It's French
Reply
#3
(12-10-2012, 04:57 PM)Coco Wrote:  
(12-10-2012, 04:36 PM)pch Wrote:  any ideas????

It's French

And, as my 5 year old says, water and electrics don't mix.
[Image: 108137.png]


Do not write below this line. Office use only.

Reply
#4
(12-10-2012, 04:36 PM)pch Wrote:  I went to my local ki slope yesterday. it was pidssing down...went up really steep hill, wheels skidding on wet and leaves. made it to top, approx 1/4 mile and stopped car, jumped out and coudnt lock doors with remote, then realised wipers still working, main lights on ....even without key in.....so was going to call rac and after ten minutes it all went back to normallll...puzzled???? any ideas????
Pete

forgot to say it kept saying brake failure...
I had that in a Volvo i used to have and it was an ECU problem with dampness.
I DO MISS MY BERLINGO Heart
Reply
#5
(12-10-2012, 06:06 PM)philip Wrote:  I had that in a Volvo i used to have and it was an ECU problem with dampness.
Was the cure a dose of WD40?
[Image: 108137.png]


Do not write below this line. Office use only.

Reply
#6
(12-10-2012, 06:11 PM)thurrockdave Wrote:  
(12-10-2012, 06:06 PM)philip Wrote:  I had that in a Volvo i used to have and it was an ECU problem with dampness.
Was the cure a dose of WD40?
No new ECU x2 courtesy of Volvo it was a design fault in the car.
I DO MISS MY BERLINGO Heart
Reply
#7
glad i got 6 months warranty left.....ha ha
2010 artic silver VTR with EXTRAS.......Confusedunny:
Reply
#8
(12-10-2012, 06:37 PM)pch Wrote:  glad i got 6 months warranty left.....ha ha

Get it booked in mate. :woop:
[Image: 108137.png]


Do not write below this line. Office use only.

Reply
#9
Dont let them tell you bull s**t Pete, ive had enough of my Citroen dealer and Citroen HQ telling me its not under warranty for different items.
I DO MISS MY BERLINGO Heart
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Driver door lock problem help!!
Last Post: ryanadam
Today 05:24 PM
» Replies: 0
» Views: 2
Berlingo 2.0Hdi 2003 multi wont rev past 2000RPM
Last Post: peterbol
Today 02:16 PM
» Replies: 4
» Views: 416
No abs
Last Post: mrnorth
Today 01:58 PM
» Replies: 0
» Views: 46
Steel wheels wanted
Last Post: Art b
Today 12:45 PM
» Replies: 2
» Views: 428
Juddering when pulling away
Last Post: magoo
Today 12:17 PM
» Replies: 4
» Views: 576
starter motor issues
Last Post: malgpz900
Today 08:22 AM
» Replies: 7
» Views: 371
Can i get away with 205/70r15
Last Post: geoff
Today 08:13 AM
» Replies: 6
» Views: 1025
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 07:27 AM
» Replies: 702
» Views: 160235
Titsup
Last Post: Martinez
Yesterday 07:05 PM
» Replies: 10
» Views: 1433
Hello new member and warning light issues.
Last Post: Jamespworth
Yesterday 06:42 PM
» Replies: 2
» Views: 280

[-]
Recent Visitors
Locations of visitors to this page