Thread Rating:
  • 6 Vote(s) - 1.83 Average
  • 1
  • 2
  • 3
  • 4
  • 5
here's one for the audio boys
#1
i have just finished installing some audio in the lingo van, i got some stuff off gumtree and thought i would rig it up this weekend... :brickwall:

i built a makeshift parcel shelf that sits right behind the seats and installed a pair of 6x9 infinity speakers, a panasonic sub and a couple of amps to power it all.. the problem is that since installing the audio in the rear i have lost the sound from my components in the front Sad

has this happened to anyone? or can anyone shed any light on the subject.

cheers folks
Davie
Reply
#2
What head unit are you using?
Reply
#3
You sure you havent went deaf with all that blasting in your ears ?

:whistle::whistle::whistle::whistle:
Reply
#4
sorry only just noticed i had replies to this.. lmao brodfather that hasn't helped any but i dont think its the problem Tongue if i disconnect the power cable running the amps the front speakers work again!?!? its an LG lac4700r unit im completely puzzled about this lmao

cheers guys
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
EML light on - No Fault Code
Last Post: TONX
Today 08:05 PM
» Replies: 0
» Views: 17
No Click from Solenoid
Last Post: Zweli
Today 07:46 PM
» Replies: 0
» Views: 15
How to fit grease nipple on rear axle berlingo
Last Post: jj9
Today 07:11 PM
» Replies: 24
» Views: 8553
What website to pass time over a winters evening...
Last Post: josegar
Today 05:05 PM
» Replies: 5
» Views: 2551
Headlight adjustment
Last Post: Sophiante
Today 05:02 PM
» Replies: 2
» Views: 453
Hi from a me and what to do.
Last Post: cancunia
Today 04:49 PM
» Replies: 3
» Views: 150
2004 alternator not charging
Last Post: Art b
Today 10:58 AM
» Replies: 3
» Views: 526
AUX install for radio
Last Post: ntm1275
Yesterday 10:17 PM
» Replies: 3
» Views: 719
Lowering springs
Last Post: DMaclean
Yesterday 07:28 PM
» Replies: 0
» Views: 294
How to check if the back axle is shot !!
Last Post: geoff
Yesterday 12:44 PM
» Replies: 23
» Views: 33364

[-]
Recent Visitors
Locations of visitors to this page