Thread Rating:
  • 9 Vote(s) - 2.44 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Trouble starting the van in the mornings
#1
Hi well as in my other post have got my van back after near on a couple of months and was well pleased but now it takes ages to start in the mornings once started its a dream to drive and starts on the button all day long this is what i have done renewed glow plugs checked power to glow plugs all ok renewed fuel filter checked for fuel leakes all seems fine tested battery and thats fine so i am now stumped
Berlingo 1.9d DW8 2003Sad
Reply
#2
Hi mate,
Is probably the valve clearances. Is reasonable to check them, but a bugger to change the shims.
I changed all the leak off pipes on the injectors with proper pipe from citroen, the ebay stuff is generally poor. That helped a bit.

Try turning the engine over a couple of times to move the camshaft and then restart again using the glowplugs twice to see if that helps.

Good luck, mine is still crap in the cold weather though!
Adam..2003..1.9D..LX..Silver Crew Cab Van.....
If at first you don't succeed, destroy all evidence that you tried.
[-] The following 1 user says Thank You to adam3rdcanvey for this post:
  • ron
Reply
#3
thanks for your reply i will check the pipes in the morning it is so strange that this van started and run without fault untill it broke down 2 months ago and was found to be the bm34 fuse box that had failed since this was replaced ive had trouble with the start up
Reply
#4
I'd think it's drawing air in somewhere overnight if it starts well all day. Is worth checking the pipes, they may be split or weeping, and then priming the push button pump before starting too.

Agree though, is a pain! I'm looking to upgrade soon I think...
Adam..2003..1.9D..LX..Silver Crew Cab Van.....
If at first you don't succeed, destroy all evidence that you tried.
Reply
#5
Well it seems all sorted the last couple of mornings it has started on the button and the last thing i did was renew the fuel filter and seal so maybe that was the problem thanks for all your help :lol:
[-] The following 2 users say Thank You to dave28 for this post:
  • adam3rdcanvey, ron
Reply
#6
cheers for the feedback dave! Smile
Adam..2003..1.9D..LX..Silver Crew Cab Van.....
If at first you don't succeed, destroy all evidence that you tried.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
1.6 hdi turbo
Last Post: Fred’s adventure van
Today 08:50 PM
» Replies: 9
» Views: 3886
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Grizz
Today 07:48 PM
» Replies: 384
» Views: 54254
1.6 hdi lumpy cold start - SOLVED!
Last Post: Zion
Today 07:44 PM
» Replies: 92
» Views: 14251
Rebuilt the suspension - clunks and groans!
Last Post: GraemeT
Today 07:14 PM
» Replies: 1
» Views: 155
Knocking noise over bumps
Last Post: GraemeT
Today 07:08 PM
» Replies: 5
» Views: 652
Heavy steering feel 2.0 HDi 2005
Last Post: big_chris88
Today 05:34 PM
» Replies: 2
» Views: 293
Cambelt?
Last Post: geoff
Today 03:11 PM
» Replies: 4
» Views: 593
B9 Camper Build with Step by Step Photos
Last Post: MrDrizz
Today 12:28 PM
» Replies: 54
» Views: 13216
Mirrorlink Update May Be On The Way!
Last Post: Tree
Yesterday 08:47 PM
» Replies: 18
» Views: 9721
DIY Berlingo Day Van/Occasional Camper System [P...
Last Post: Trevor
Yesterday 06:59 PM
» Replies: 3
» Views: 286

[-]
Recent Visitors
Locations of visitors to this page