Thread Rating:
  • 8 Vote(s) - 3.13 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rev counter not working and temp guage hardly moves!
#1
Hi all, I have a Y reg Berlingo van, 1.9D. The rev counter does not move at all, sits at zero like a lame duck, and the temp guage reads very low, sometimes never at all. Wondering if this could be linked? The heaters are hot after 5 mins driving, and the engine is not overheating, so have ruled out the thermostat. Any ideas? I am wondering if it's a BSI thing, but know little about that little box of tricksConfusedcr
atch:!
Reply
#2
Hi. To me it sounds like you might have 2 faults.
If your gauge moves but only a bit, the problem still could be your thermostat in the cooling system. This could be stuck open not allowing the temp to rise fully. These can fail open and shut.
The rev counter could be a sensor but we need to know what engine you have to identify it.
If you can identify it your self or, PM me your Vin No. and I'll see what I can dig out.
Confusedalut:
2006 2.0hdi 600 with bench seat.  Cool
Reply
#3
(19-10-2012, 06:59 PM)Rustscrat Wrote:  The rev counter could be a sensor but we need to know what engine you have to identify it.
If you can identify it your self or, PM me your Vin No. and I'll see what I can dig out.
Confusedalut:
Hi Rustcrat i have the same problem 2001 1.9 if i pm you my vin can you please help ?
Reply
#4
(23-11-2012, 08:41 PM)extinct Wrote:  
(19-10-2012, 06:59 PM)Rustscrat Wrote:  The rev counter could be a sensor but we need to know what engine you have to identify it.
If you can identify it your self or, PM me your Vin No. and I'll see what I can dig out.
Confusedalut:
Hi Rustcrat i have the same problem 2001 1.9 if i pm you my vin can you please help ?

Yep no worries. I can nowt but try. :thumbsup:
2006 2.0hdi 600 with bench seat.  Cool
Reply
#5
Ok got the drawings.
Can you tell me what exactly is not working + does the engine run fine or have you noticed a decrease in performance? Confusedcratch:
2006 2.0hdi 600 with bench seat.  Cool
Reply
#6
Video 
I HAVE THIS VERY SAME PROBLEM COULD SOME ONE PLEASE HELP [/size]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Welcome
You have to register before you can post on our site.

Username:
  

Password:
  




[-]
Search
(Advanced Search)

[-]
Latest Threads
Engine management light
Last Post: cancunia
Today 12:50 PM
» Replies: 1
» Views: 30
Juddering when pulling away
Last Post: magoo
Today 12:45 PM
» Replies: 19
» Views: 2402
Crankcase pressure reference values?
Last Post: saskak
Today 07:32 AM
» Replies: 4
» Views: 334
Grizz' Prozac for the Soul - Berlingo Multispace
Last Post: Tomcat3
Today 07:22 AM
» Replies: 708
» Views: 161634
Replacement TPS Sensor
Last Post: jimbo
Yesterday 10:34 PM
» Replies: 10
» Views: 975
Powerflex Front Anti Roll Bar Bushes
Last Post: NANO_Vigo
Yesterday 08:52 PM
» Replies: 0
» Views: 187
new member needing lots of help
Last Post: cancunia
Yesterday 05:44 PM
» Replies: 12
» Views: 1671
2.0 hdi abs no communication from abs ecu
Last Post: cancunia
Yesterday 04:48 PM
» Replies: 5
» Views: 514
B9 Head Unit Upgrade
Last Post: dumdum
Yesterday 03:56 PM
» Replies: 2
» Views: 480
Longshot... dash pics required
Last Post: dumdum
Yesterday 03:47 PM
» Replies: 0
» Views: 217

[-]
Recent Visitors
Locations of visitors to this page